Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    jdriggs874's Avatar
    iPhone Nanite

    1 Posts
    Global Posts
    16 Global Posts

    Default Doesn't display Japanese characters in email

    Talked my Japanese boss into ditching his BlackBerry Bold for an iPhone 4S.

    BB automatically displays Japanese characters in the body of email.

    iPhone only displays Question Marks, i.e., ?????? ??? ???????

    In Settings switched phone language to Japanese. So menus, icons, etc are now in Japanese except bodies of emails still just display question marks.

    How do I make his phone display Japanese Characters within the body of emails?

    Any help would be greatly appreciated.
  2. #2  
    sherlock's Avatar
    iMore Guru

    1,686 Posts
    Global Posts
    1,743 Global Posts


    Mine does show Japanese characters. I believe I have the keyboard active...

    Go to Settings -> General -> Keyboard -> International Keyboards and activate the Japanese keyboard.
  3. #3  
    iDonev's Avatar
    iMore Expert

    877 Posts
    Global Posts
    881 Global Posts


    This shouldn't be happening... perhaps the Japanese font in the email is unsupported?

Posting Permissions