Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 3 FirstFirst 123
Results 51 to 55 of 55
Like Tree1Likes
  1. #51  
    TurboTiger's Avatar
    iMore Elite

    Posts
    2,032 Posts
    Global Posts
    6,513 Global Posts
    iOS Version
    7.1.2

    Default Re: Incoming text message double alert sounds?

    My double email notifications have gotten so annoying that I had to turn off the audible alert.
    This has been going on since I bought my iPad in Feb and just started on my iPhone after restoring it as new.

    I've reported it on the Apple site after each update.
    This has been a known issue before back during iOS 5.
    I still can't believe I wasn't addressed with iOS 6 or iOS 6.0.1
    Just venting.
    Have a great weekend.
    Good Luck

    Apple TV
    iPhone 5S
    iPad Air Wi-Fi
    MacBook Air 13" Mid 2012 Yosemite 10.10
    Cigar Lover
  2. #52  
    TurboTiger's Avatar
    iMore Elite

    Posts
    2,032 Posts
    Global Posts
    6,513 Global Posts
    iOS Version
    7.1.2

    Default Re: Incoming text message double alert sounds?

    I've resolved my double email notifications for Gmail.
    settings > calendar > exchange > "mail folders to push"
    Uncheck "All Mail"

    I know this doesn't help those with the double txt notifications but I thought others should know.

    Good Luck

    Apple TV
    iPhone 5S
    iPad Air Wi-Fi
    MacBook Air 13" Mid 2012 Yosemite 10.10
    Cigar Lover
  3. #53  
    Karenkcoulter's Avatar

    Posts
    7,225 Posts
    Global Posts
    7,230 Global Posts
    iOS Version
    iOS 6.1.3

    Default Incoming text message double alert sounds?

    For double txt tones, have you gone into Settings -> Notifications -> Messages and checked the "Repeat Alert" setting. The default is to repeat it once so that you hear it twice.
  4. #54  
    Greg Warren's Avatar
    iPhone Nanite

    Posts
    4 Posts

    Default Re: Incoming text message double alert sounds?

    Quote Originally Posted by Karenkcoulter View Post
    For double txt tones, have you gone into Settings -> Notifications -> Messages and checked the "Repeat Alert" setting. The default is to repeat it once so that you hear it twice.
    This was already suggested (first reply, actually). However, that's not the issue they are talking about. The issue in question is the tone going off twice rapidly, with the sound of the second alert often overlapping the first. If your phone is jailbroken and you have IntelliscreenX and Xmessages installed, this often can cause this issue. I've tweeted and emailed Intelliborn multiple times asking them when a fix will be available and never received any response from them (pretty poor customer service).
  5. #55  
    Moses1845's Avatar
    iPhone Nanite

    Posts
    1 Posts

    Default Re: Incoming text message double alert sounds?

    This problem was solved on my iphone 5 by going to
    Settings
    imessage - turn imessage off
    then go back and turn it on
    go to send and receive and make sure only one phone number is checked
    that fixed it for me
Page 3 of 3 FirstFirst 123

Posting Permissions