Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread AuthorThread Author   #1  
    FrankRow's Avatar
    iMore Beginner

    Posts
    82 Posts
    Global Posts
    84 Global Posts

    Default Double Calender Post in Notifications Center

    Got an issue where calender events/meetings are double posting in the notifications center. I've checked everywhere in settings and turned off the iCloud calender in the calender app to keep this from happening but it still does. The posted meetings seem to be personal ones I've had before iOS 5 update that synced with my home computer. I've also cleared out douple posted meetings that where in my claender due to the upgrade/sync but they still show in the notifications bar/menu.

    Anyone else experiencing this? Any help would be appreciated. Thank you.
  2. #2  
    noaim's Avatar
    iMore Guru

    Posts
    1,545 Posts
    Global Posts
    9,577 Global Posts

    Default

    Quote Originally Posted by iroh View Post
    Got an issue where calender events/meetings are double posting in the notifications center. I've checked everywhere in settings and turned off the iCloud calender in the calender app to keep this from happening but it still does. The posted meetings seem to be personal ones I've had before iOS 5 update that synced with my home computer. I've also cleared out douple posted meetings that where in my claender due to the upgrade/sync but they still show in the notifications bar/menu.

    Anyone else experiencing this? Any help would be appreciated. Thank you.
    are you also syncing with another service like gmail?
  3. #3  
    cpc12's Avatar
    iMore Intermediate

    Posts
    398 Posts
    Global Posts
    445 Global Posts

    Default

    My emails are doing the same thing, I receive a email and I get 2 banner pop ups a d then it populates twice in my notifications pull down.

    Very annoying.

    I have a exchange gmail acct and a icloud acct.

    Could it be icloud
  4. #4  
    GolfnCPA's Avatar
    iMore Beginner

    Posts
    54 Posts
    Global Posts
    383 Global Posts

    Default

    I believe the answer is to not merge the two calendars at set up. When you turn on calendar sync with iCloud and it asks you to merge, simply tell it not to. From that point forward, I do not believe that iCloud will sync with your gMail calendar, only the iCloud calendar.
  5. #5  
    bonesb
    bonesb's Avatar
    Guest

    Default

    I had double notifications a few times during the beta testing period, there were several threads in the Apple Developer Forums. I fixed my issues by turning off the offending account feature (email/contacts/calendars), sometimes it was MM/iCloud, other times it was my Exchange account, or my Google Apps account - the issue was platform-agnostic - deleting the items off my device, then turning off and turning on the device, then reactivating the offending account feature. I generally had to go through this exercise every time a beta update was issued, through Beta 6. YMMV.

    FWIW, I wiped my devices for the GM/FB install, no duplications of any items since the GM install. Good luck.
  6. #6  
    lshartle's Avatar
    iPhone Newbie

    Posts
    37 Posts
    Global Posts
    61 Global Posts

    Default

    I think there's a lot of confusion regarding iCloud, in fact I know there is.

    If you're currently using Gmail for email, contacts & calendar you don't need iCloud's calendar, contacts & email unless you want to switch.

    iCloud can also be used for backing up your device's notes, reminders, camera roll, accounts, docs & settings but, and someone correct me if I'm wrong, it does not back up your music.
  7. Thread AuthorThread Author   #7  
    FrankRow's Avatar
    iMore Beginner

    Posts
    82 Posts
    Global Posts
    84 Global Posts

    Default

    Quote Originally Posted by noaim View Post
    are you also syncing with another service like gmail?
    yes I am when I do the wired sync. However, it's not my gmail calender showing the double post it's the My PC calender that has them.
  8. Thread AuthorThread Author   #8  
    FrankRow's Avatar
    iMore Beginner

    Posts
    82 Posts
    Global Posts
    84 Global Posts

    Default

    Quote Originally Posted by ljshartle05 View Post
    I think there's a lot of confusion regarding iCloud, in fact I know there is.

    If you're currently using Gmail for email, contacts & calendar you don't need iCloud's calendar, contacts & email unless you want to switch.

    iCloud can also be used for backing up your device's notes, reminders, camera roll, accounts, docs & settings but, and someone correct me if I'm wrong, it does not back up your music.
    Ok, so should I delete the Gmail calender or at least don't sync with Gmail? I only use Gmail email, nothing else. I just started doing it to back up my contacts but with iCloud that is no longer needed.
  9. #9  
    TROUT2054's Avatar
    iPhone Newbie

    Posts
    16 Posts
    Global Posts
    36 Global Posts

    Default

    Quote Originally Posted by iroh View Post
    Got an issue where calender events/meetings are double posting in the notifications center. I've checked everywhere in settings and turned off the iCloud calender in the calender app to keep this from happening but it still does. The posted meetings seem to be personal ones I've had before iOS 5 update that synced with my home computer. I've also cleared out douple posted meetings that where in my claender due to the upgrade/sync but they still show in the notifications bar/menu.

    Anyone else experiencing this? Any help would be appreciated. Thank you.
    I posted about this same topic the other day...here is my post:

    "In brief I have two things going on. Right after I completed the ios5 update on my iphone 4 my computer took its last breath and died on me. I am currently working on bringing life back into it, but here is my problem. Originally on my phone's calendar (after the update) all of my entries were doubled. I also noticed on the drop down notifications that all items were doubled. I went unselected all the calendars except 1 (blue icon titled "Calendar" under the heading "All from My PC"). I was able to eliminate the double entries in the calendar from showing up, but the double entries under the drop down notification bar are still there. Again it is only the calendar notifications on the notifications drop down that are doubling? Also, after my computer crashed I had to create a user on my wife's pc and then transfer my stuff to my itunes account logged in on her PC. I read an earlier post that you can go into your itunes account under "info" and deselect the calendar on the PC; however, I am syncing with icloud now and that feature is not available or even showing.

    Any suggestions? I am a somewhat new iphone owner (coming from blackberry) so if you give me a suggestion spell it out as if I just unboxed it please lol"

    I still haven't found a solution to the double notifications issue. Like you I've also been able to get everything down to one entry in the calendar but for some reason the notifications pull down there are still double entries. I'm not sure if is even something we can fix at this point. The local apple store didn't have a solution when I tried.

Posting Permissions