Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread AuthorThread Author   #1  
    bvonscott's Avatar
    iPhone Nanite

    Posts
    2 Posts

    Default Music APP jacked up after iOS5

    In my music app on my iPhone4 none of my songs will play, even though yes they are all on the phone after several syncs. Tried shuffle and regular play. The tracks dont run, just sit on 0:00. Tried scrubbing too. Did a reset power on/off, and re-synced. NO MUSiC PLAYS. ?????
  2. #2  
    FrankRow's Avatar
    iPhone Beginner

    Posts
    55 Posts
    Global Posts
    56 Global Posts
    iOS Version
    5.0

    Default

    I just discovered I have the same issue also a lot of my album covers are missing. Hopefully some one knows something and will post soon.
    IPhone 32GB 4S - Black
  3. Thread AuthorThread Author   #3  
    bvonscott's Avatar
    iPhone Nanite

    Posts
    2 Posts

    Default

    It seems no one here had an answer, so I went digging around the internet and on guy found a possible solution that worked for him. He started itunes, unchecked sync music, then synced his iPhone which essentially deleted all music off his phone. Then unplugged, re-checked sync music or sync select albums in itunes, re-plugged in and synced all the music back onto the phone. This does take a VERY long time though but it worked for him and I'm going to try it tonight at home.
  4. #4  
    PhiPhone's Avatar
    iPhone Newbie

    Posts
    14 Posts

    Default

    I'm having an issue with with my Music app as well. I've got a few songs from movie soundtracks and other albums composed of different artists. No matter what I do, or how I edit the sort information in my iTunes library, they still show up inside the music app all grouped together under "Various Artists". This is annoying as all hell.

Posting Permissions