Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread AuthorThread Author   #1  
    hava123's Avatar
    iPhone Nanite

    Posts
    2 Posts
    Global Posts
    25 Global Posts

    Default double text alert

    I'm loving iOS 5 except for one thing.. When I receive a text message, if I don't check it within about 30 seconds I get a second alert. I don't like it and can't find a way to stop that. Any ideas?
  2. #2  
    EvilJack's Avatar
    iMore Intermediate

    Posts
    127 Posts
    Global Posts
    341 Global Posts

    Default

    That isn't new - it occurred in iOS 4 also. Check Notifications / Messages. There is something called Repeat Alert. That might fix it.
    hava123 likes this.
  3. Thread AuthorThread Author   #3  
    hava123's Avatar
    iPhone Nanite

    Posts
    2 Posts
    Global Posts
    25 Global Posts

    Default

    That did it, thank you! I knew it was in iOS 4 but for some reason never had it so I didn't know how to turn it off lol thanks again
  4. #4  
    Tillsworth's Avatar
    iPhone Beginner

    Posts
    67 Posts

    Default

    Yeah go into Settings > Notifications > Messages and scroll down, there should be something that says 'Repeat Alert'. Set that to 'never' and it should sort it out.
    hava123 and nj1266 like this.

Posting Permissions