1. Rkornfein's Avatar
    IOS5 install unfolded fine but the lockscreen camera button has the Settings icon (not the camera icon) and does not bring up the camera. Instead it seems to switch off the display ... until an image from the camera roll slowly appears.
    Anyone else with this glitch? And thoughts, if so.
    10-12-2011 04:12 PM
  2. zackawee27's Avatar
    IOS5 install unfolded fine but the lockscreen camera button has the Settings icon (not the camera icon) and does not bring up the camera. Instead it seems to switch off the display ... until an image from the camera roll slowly appears.
    Anyone else with this glitch? And thoughts, if so.

    Maybe, you can try to download iOS 5 again on a different computer or maybe just restart you're device.
    10-12-2011 04:26 PM
  3. Rkornfein's Avatar
    Thanks for the suggestion (restarting).
    I did try it to no avail. it is a little odd in that I also updated my phone shortly after the iPad and it seems to have been entirely successful.
    I guess I'll play a little more ...
    10-12-2011 04:45 PM
  4. lawls's Avatar
    IOS5 install unfolded fine but the lockscreen camera button has the Settings icon (not the camera icon) and does not bring up the camera. Instead it seems to switch off the display ... until an image from the camera roll slowly appears.
    Anyone else with this glitch? And thoughts, if so.
    it sounds like you're describing the photo frame feature. you do have to double chick the home button for the camera to show up
    10-12-2011 05:08 PM
  5. Rkornfein's Avatar
    it sounds like you're describing the photo frame feature. you do have to double chick the home button for the camera to show up
    A button shows up (irrespective of double clicking the home button), it is just not a camera button and it does nothing useful. As mentioned, the icon resembles that for Settings. It is a minor annoyance but still an annoyance.
    10-13-2011 03:58 PM
LINK TO POST COPIED TO CLIPBOARD