1. Dean211284's Avatar
    Where is the option to have the led flash when someone calls me guys? Thx
    10-12-2011 02:21 PM
  2. TnTimberry's Avatar
    I couldn't find it either
    10-12-2011 02:40 PM
  3. BLiNK's Avatar
    Settings > General > Accessibility

    you can also set custom vibrations

    keep in mind, this was/is intended for the hearing and visual impaired
    Dean211284 likes this.
    10-12-2011 02:49 PM
  4. rmm41486's Avatar
    Settings > General > Accessibility

    you can also set custom vibrations

    keep in mind, this was/is intended for the hearing and visual impaired
    Beat me to it darn
    Tartarus and Dean211284 like this.
    10-12-2011 02:52 PM
  5. iTreHayes's Avatar
    Settings > General > Accessibility

    you can also set custom vibrations

    keep in mind, this was/is intended for the hearing and visual impaired
    Doesn't mean we can't enjoy it as well
    10-12-2011 03:06 PM
  6. Uselessbass's Avatar
    I have mine turned on but my led never lights up ?? Am I missing something here ??
    10-12-2011 06:22 PM
  7. cowdenharley's Avatar
    i think it has to be face down
    10-12-2011 06:24 PM
  8. Uselessbass's Avatar
    I read that and tried it but no luck I'll try it with my case off maybe
    10-12-2011 06:25 PM
  9. cowdenharley's Avatar
    it worked for me when it was face down and locked.
    10-12-2011 06:27 PM
  10. Uselessbass's Avatar
    Well case off didn't make a difference dang
    10-12-2011 06:28 PM
  11. rickkop's Avatar
    Is this something that just works with iOS 5. I have iOS 6.1 on my iPhone 5 and I still can't get this to work.
    02-08-2013 02:53 PM
  12. thomas6601's Avatar
    benoithabets: 1 year ago via iPhone
    Settings
    General
    Accessibility
    06-24-2013 04:35 PM
  13. Heather Webster's Avatar
    your phone has o be on the lock screen an be face down
    12-12-2013 06:35 PM
  14. ANN D's Avatar
    It's there keep looking .
    07-27-2014 05:57 PM
  15. Chris Cook5's Avatar
    does this cause battery drainage?
    09-16-2014 11:46 AM
  16. Crystal Landers's Avatar
    I have an I-Phone 5 with ios 8.1 and it woks fine.
    10-21-2014 03:01 AM
  17. fasanmi's Avatar
    Works correctly on my iPhone 6 when on stanby mode.
    11-05-2014 04:35 AM
  18. bsugar166's Avatar
    benoithabets: 1 year ago via iPhone
    Settings
    General
    Accessibility
    Very simple... It worked out for me .. Thanks
    09-01-2015 07:51 AM
  19. mvisca's Avatar
    I had the same problem. Mono Audio must also be on. This 83 year old senior figured it out
    02-14-2017 11:57 AM
LINK TO POST COPIED TO CLIPBOARD