1. doogald's Avatar
    I cannot open an app from the lock screen (left corner icon) if there are notifications on the lock screen.

    For instance, if you receive a mail or an iMessage the notification is displayed on the lock screen (depending on your notification settings).
    If such a notification is displayed, and you have an app icon in the lower left corner of the lock screen (due to a "handoff" situation, a "Siri app suggestion", location app suggestion situation or other), you cannot grab that icon and swipe up to open the app.
    You have to remove the notification first, such as swiping left on the notification and select "dismiss".
    When there are no notifications displayed on the lock screen the "open app" function works again.
    Quoting to confirm, on iPhone 6s. I don't use the handoff/suggestion icons all that often, but they do nothing if there is a notification on the lock screen.
    03-29-2017 11:07 AM
  2. alc1575's Avatar
    Hi everyone,

    I noticed after updating to 10.3 yesterday that all of my recently added contacts and ringtones were missing from my 6s. Has anyone else experienced this?

    Thanks.
    03-29-2017 09:05 PM
  3. jrdatrackstar1223's Avatar
    I cannot open an app from the lock screen (left corner icon) if there are notifications on the lock screen.

    For instance, if you receive a mail or an iMessage the notification is displayed on the lock screen (depending on your notification settings).
    If such a notification is displayed, and you have an app icon in the lower left corner of the lock screen (due to a "handoff" situation, a "Siri app suggestion", location app suggestion situation or other), you cannot grab that icon and swipe up to open the app.
    You have to remove the notification first, such as swiping left on the notification and select "dismiss".
    When there are no notifications displayed on the lock screen the "open app" function works again.

    This is the case since, I believe 10.0, or possibly 10.1, and it is still the case with 10.3.

    I have tried on iPhone 7 and 7 plus.
    I am not sure the same problem occurs on iPads.
    Been having the same issue. I never knew it was supposed to be any different (though it never did make sense to me as to why they would do it like that...guess that's why lol)
    03-29-2017 10:35 PM
  4. JsonLu's Avatar
    Don't know if this is a watch of phone problem, but this forum has a "report bugs thread" so....

    When sending a mail from the watch, via the phone, I will immediately get a "message not sent" notice (looks like an email) on the watch, even though the mail is actually sent.
    If I delete it directly I might get another one in about half a second.
    If I leave it it will disappear on its own, sooner or later...

    I believe this started with iOS 10, watchOS 3.0, and is still the case with iOS 10.3 and watchOS 3.2.
    03-31-2017 12:39 AM
  5. Derren Branson's Avatar
    10.3 has introduced a bug with some CCK connections. I use one with a Chord Mojo DAC. Audio through the device is now stopping randomly. I reached out to Chord who said it should just be an issue with non genuine apple cables. But I'm using a genuine CCK. Seems to be happening fine few others with genuine CCK's too
    04-02-2017 08:34 AM
  6. sooteee's Avatar
    Not sure if this is a bug or a persistent cookie or something from iMore, but when you go to Settings → Safari → Advanced → Website Data, then select "Remove All Website Data" and "Remove Now", all items disappear. However, if you go back and select "Website Data" again, iMore.com will reappear. Even if you select "Clear History and Website Data" beforehand, the results are the same. The only way to rid that section of iMore.com is to swipe left on iMore .com and then select "Delete". I recall someone else reporting the same thing in a different thread a while back, but I don't recall the thread topic.
    I was going to report this so will just +1 your post. Exactly the same here but I now have 3 cookies that no amount of auto deleting or manual deleting will remove. All 68kb in size and all just respawn when removed. Considering Apple's policies on privacy allowing persistent (possibly tracking) cookies this is just not acceptable.
    I followed the advice on Apple's website, clear cookies, force close safari and settings, restart device etc but nothing, nada, nil, nowt!
    Have reported it but heard nothing back so maybe if others start reporting it they may take notice.
    04-05-2017 02:56 AM
31 12

Similar Threads

  1. Do you think we have a preview of iOS 11?
    By arnaudober in forum iOS
    Replies: 4
    Last Post: 01-17-2017, 12:25 PM
  2. Replies: 1
    Last Post: 01-02-2017, 01:48 PM
  3. forgot apple id and then need to restore ipad
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-02-2017, 02:09 AM
  4. Replies: 0
    Last Post: 01-02-2017, 12:41 AM
  5. Replies: 1
    Last Post: 01-01-2017, 09:41 PM
LINK TO POST COPIED TO CLIPBOARD