1. safesax2002's Avatar
    When I send my wife a message with effects (from my 6 to her 5s) she doesn't see most effects. It acts like if I sent messages to her pre-IOS 10. It will show "sent with fireworks" for example. She can send them to me with no problems. I did verify the reduce motions option in Accessibility is off. Any ideas?
    09-14-2016 11:00 PM
  2. Tartarus's Avatar
    Have your wifi disable and log out of iMessage and enable it and log in again.
    09-15-2016 02:53 AM
  3. JML5150's Avatar
    Does she have a 5S or 5C like you indicated in your question?
    TwitchyPuppy likes this.
    09-15-2016 02:54 AM
  4. iDrizzy01's Avatar
    Try settings> accessibility> reduce motion turn it off.
    09-15-2016 05:14 AM
  5. robertk328's Avatar
    Try settings> accessibility> reduce motion turn it off.
    This is the easiest test. If you already have it off, turn off iMessage and then turn it back on. You may have to sign out of iMessage to get it to work.
    09-15-2016 05:21 AM

Similar Threads

  1. Replies: 11
    Last Post: 03-04-2017, 04:31 PM
  2. Replies: 4
    Last Post: 09-15-2016, 06:45 AM
  3. Apple Music offline listening on single subscription
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2016, 02:57 AM
  4. Picture not showing up in iMessage from Android phone - ios 10
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 09-14-2016, 10:57 PM
  5. Tapatalk app not working on iPhone?
    By RECON1 in forum Ask a Question
    Replies: 3
    Last Post: 09-14-2016, 10:24 PM
LINK TO POST COPIED TO CLIPBOARD