1. Ledsteplin's Avatar
    I found a bug or crash whatever
    I tried to send my conversation with my friend to another friend. I selected my conversations and tried to send but when i tap the send button , messages app suddenly crash and close itself. Anyone having this problem? [Stock Messages App, not the others (like whatsapp etc.) ]
    This happen more than once? If so, try going to Settings > Messages > Toggle off iMessage > sign out of iMessage > sign back in > Toggle on.
    Also go to Settings > General > Reset > Reset Network Settings.
    Settings>General>Reset>Tap Reset Network Settings. You may need to enter your wifi passcode back in afterwards.
    09-18-2016 12:41 PM
  2. Mustafaozcan33's Avatar
    This happen more than once? If so, try going to Settings > Messages > Toggle off iMessage > sign out of iMessage > sign back in > Toggle on.
    Also go to Settings > General > Reset > Reset Network Settings.
    Settings>General>Reset>Tap Reset Network Settings. You may need to enter your wifi passcode back in afterwards.
    Yes this happens more than once. I tried your tricks but didn't work. Thank you.
    09-18-2016 12:44 PM
  3. Ledsteplin's Avatar
    Yes this happens more than once. I tried your tricks but didn't work. Thank you.
    There's some suggestions in this you might try..

    http://www.valuewalk.com/2016/07/fix...s-app-crashes/
    Mustafaozcan33 likes this.
    09-18-2016 03:15 PM
  4. Taco50's Avatar
    I have about 30gb available on my iPhone
    09-18-2016 08:52 PM
  5. Ledsteplin's Avatar
    I have about 30gb available on my iPhone
    Is that a problem for you?
    09-18-2016 09:49 PM
  6. hewalk's Avatar
    Hello All . Share your problems and some solutions to them so that all could read and rectify their issues they are facing
    09-18-2016 10:09 PM
  7. mikezoe65's Avatar
    Try settings/accessibility//assistive touch/ON/device/customize/screenshot
    Create new gesture might be adaptable for a new gesture (v sign to Apple?) which might work! Although taking a shot is as before (Home button plus off) a stupid grey disc c20mm dia remains onscreen always. Ugh)
    09-19-2016 01:07 AM
  8. Prakhar Mohan1's Avatar
    I have about 30gb available on my iPhone
    if you are not using it kindly do giveaway
    09-19-2016 02:04 AM
  9. Prakhar Mohan1's Avatar
    yes.. what is the problem you are facing ?
    09-19-2016 02:04 AM
  10. aliyakuza's Avatar
    this is big issue now for me .
    callers name too small i cant see the caler name specialy when i am outside on daylight .
    the biger issue is : the tuch is unresponsive when i receive calls ... i cant slide to answer and that happen 4 times today so i hard and soft reset but still unresponsive .
    the last issue now happen more and more is when i slide down to search no keyboard shown as it usualy did . i just dont understand ! maybe next update will fix all this or ???!!!
    tharley46 likes this.
    09-19-2016 04:46 AM
  11. Prakhar Mohan1's Avatar
    this is big issue now for me .
    callers name too small i cant see the caler name specialy when i am outside on daylight .
    the biger issue is : the tuch is unresponsive when i receive calls ... i cant slide to answer and that happen 4 times today so i hard and soft reset but still unresponsive .
    that might be an issue with your touch screen. Kindly visit apple center and get it checked. As far as small fonts are concerned I am aware of that issue and is finding the appropriate solution
    aliyakuza likes this.
    09-19-2016 04:49 AM
  12. WaverBoy's Avatar
    The rich link previews don't seem to be working properly for me. When I send a message with a link, the preview works fine and shows up in the sent message. But, the preview doesn't show up when I receive a text, just something like "money.cnn.com" followed by a Safari icon. I sent several texts of different links to myself and that's what happened every time. Am I missing something?
    09-19-2016 07:17 AM
  13. Ed Boland's Avatar
    I'm having a small problem that I haven't seen posted here yet. On my 6S Plus, I'm experiencing a random touch issue where tapping an app icon to launch an app doesn't launch the app. I'll have to tap it a second time. When this happens, on the first tap, I know the touch is being recognized by the screen because the icon will "gray" when touched... but then I'll have to tap a second time to actually launch the app.

    Anyone else experience this? It's completely random, and it can be any app; native Apple or third party. If the problem persists I guess I'll do a hard restore and see if that fixes it.
    atrsh likes this.
    09-19-2016 11:49 AM
  14. Mannie Ku's Avatar
    Quick reply lags on my iPhone 6 Plus. Sometimes only a blank page pops up and by the time I am typing a reply it goes away.
    09-19-2016 12:31 PM
  15. robertk328's Avatar
    The rich link previews don't seem to be working properly for me. When I send a message with a link, the preview works fine and shows up in the sent message. But, the preview doesn't show up when I receive a text, just something like "money.cnn.com" followed by a Safari icon. I sent several texts of different links to myself and that's what happened every time. Am I missing something?
    Is the person sending the link using iOS 10?
    09-19-2016 12:50 PM
  16. honolulek's Avatar
    So i have problem with my panel, there i can chose fast wifi bluetooth night****...

    But in ios 10 i have problem with making brightness. My finger is large and its hard to making own brightness becus panel is moving to left or right like that: Click image for larger version. 

Name:	iMoreAppImg_20160919_200431.jpg 
Views:	64 
Size:	63.2 KB 
ID:	111862

    Sory for my weak English
    Hope you undestand that
    09-19-2016 01:06 PM
  17. Prakhar Mohan1's Avatar
    I'm having a small problem that I haven't seen posted here yet. On my 6S Plus, I'm experiencing a random touch issue where tapping an app icon to launch an app doesn't launch the app. I'll have to tap it a second time. When this happens, on the first tap, I know the touch is being recognized by the screen because the icon will "gray" when touched... but then I'll have to tap a second time to actually launch the app.

    Anyone else experience this? It's completely random, and it can be any app; native Apple or third party. If the problem persists I guess I'll do a hard restore and see if that fixes it.
    if that problem persists then I think you should hard reset your device and then restore via itunes
    09-19-2016 01:26 PM
  18. Prakhar Mohan1's Avatar
    So i have problem with my panel, there i can chose fast wifi bluetooth night****...

    But in ios 10 i have problem with making brightness. My finger is large and its hard to making own brightness becus panel is moving to left or right like that: Click image for larger version. 

Name:	iMoreAppImg_20160919_200431.jpg 
Views:	64 
Size:	63.2 KB 
ID:	111862

    Sory for my weak English
    Hope you undestand that
    that will happen. It`s not an OS problem , In ios 10 there are two control center so they are movable left to right. To adjust the brightness, I would recommend you to use gentle touch and try to place your finger on the brightness tab.
    Mustafaozcan33 likes this.
    09-19-2016 01:28 PM
  19. martinjandj's Avatar
    you have to really long press the send button. In iphoen 6s and 6s + that function works with the 3d touch. Bt in non 3d touch devices you have to long press the send arrow. If that does not work.. just reset your device .. restore via itunes and try again. That might definitely saolve the problem
    I hope there are different ways to solve the problem to use the send arrow for messenger for access to more opportunities than a reset which will cause a lot of work too. Just for getting some more opportunities in Messenger.
    I switched messenger of and on. I pressed the button very long. I tried it with different recipients where the other one could use all the opportunities . . .
    09-19-2016 03:08 PM
  20. robertk328's Avatar
    I hope there are different ways to solve the problem to use the send arrow for messenger for access to more opportunities than a reset which will cause a lot of work too. Just for getting some more opportunities in Messenger.
    I switched messenger of and on. I pressed the button very long. I tried it with different recipients where the other one could use all the opportunities . . .
    NO, you don't need to reset. You can try:

    1. Turn OFF reduce motion at Settings > General > Accessibility
    2. Turn off iMessage at Settings > Messages then turn it back on
    3. Log out of iCloud and back in again
    4. Reset your device by holding the power button and home button down simultaneously until you see the Apple boot logo.

    Some combination of those starting with #1 should do the trick. Restoring your device is a last resort for some things but I don't think it's wise to go through all that for iMessage without trying the other options first.
    09-19-2016 06:19 PM
  21. Ledsteplin's Avatar
    So i have problem with my panel, there i can chose fast wifi bluetooth night****...

    But in ios 10 i have problem with making brightness. My finger is large and its hard to making own brightness becus panel is moving to left or right like that: Click image for larger version. 

Name:	iMoreAppImg_20160919_200431.jpg 
Views:	64 
Size:	63.2 KB 
ID:	111862

    Sory for my weak English
    Hope you undestand that
    Rest your finger on the round slider button. When it lights up, then slide it.
    09-19-2016 09:26 PM
  22. Ledsteplin's Avatar
    I'm having a small problem that I haven't seen posted here yet. On my 6S Plus, I'm experiencing a random touch issue where tapping an app icon to launch an app doesn't launch the app. I'll have to tap it a second time. When this happens, on the first tap, I know the touch is being recognized by the screen because the icon will "gray" when touched... but then I'll have to tap a second time to actually launch the app.

    Anyone else experience this? It's completely random, and it can be any app; native Apple or third party. If the problem persists I guess I'll do a hard restore and see if that fixes it.
    First try a hard reset:
    Hold the top or side power/sleep button and the home button at the same time until the Apple logo appears, then release.

    If that doesn't work, try Reset All Settings:
    Go to Settings >General >Reset >Reset All Settings. This resets to default everything in Settings, including notifications, alerts, brightness, and clock settings like wake up alarms.
    09-19-2016 09:33 PM
  23. anon(9408097)'s Avatar
    Whenever I charge my phone it gets extremely slow around 95%. I didn't have time to let it complete because I had a class so I pulled it off the charger. Don't know why but I decided to restart the phone. Maybe I encountered a bug as I have been since I've updated.

    As soon as I restarted the phone the battery showed 100%.

    What?
    Why?

    Ios 10 has been a mess for me. I use SwiftKey. Using it on ios 10 is a hassle.

    Suddenly my phone app stops working.
    The recent call notification bubble just won't go away.

    A friend tells me that if I had clean installed and set up the phone as new when I updated I wouldn't have been facing these issues.

    Is clean install = factory resetting the phone and then setting up as a new phone?

    Or can I get away with something easier?
    09-19-2016 10:35 PM
  24. WaverBoy's Avatar
    Is the person sending the link using iOS 10?
    Yep, it's me sending the links to myself as a test, like I said. The sent text has the preview, but the received text doesn't.
    09-20-2016 12:44 AM
  25. Prakhar Mohan1's Avatar
    Whenever I charge my phone it gets extremely slow around 95%. I didn't have time to let it complete because I had a class so I pulled it off the charger. Don't know why but I decided to restart the phone. Maybe I encountered a bug as I have been since I've updated.

    As soon as I restarted the phone the battery showed 100%.

    What?
    Why?

    Ios 10 has been a mess for me. I use SwiftKey. Using it on ios 10 is a hassle.

    Suddenly my phone app stops working.
    The recent call notification bubble just won't go away.

    A friend tells me that if I had clean installed and set up the phone as new when I updated I wouldn't have been facing these issues.

    Is clean install = factory resetting the phone and then setting up as a new phone?

    Or can I get away with something easier?
    sometimes when you update your phone and there is a major OS change, then some functions tend to do not properly. As most features are overridden on the previous functions. I would advise you to take a complete backup of your device on itunes and then do a hard reset of your iphone or simply go to settings and chose the option under reset .(Erase all things.) . When the iphone restarts just restore your device through itunes and you are good to go.

    no data would be lost if you have made a full backup.
    09-20-2016 02:46 AM
365 ... 910111213 ...

Similar Threads

  1. Replies: 2
    Last Post: 09-14-2016, 10:00 AM
  2. Replies: 3
    Last Post: 09-14-2016, 09:33 AM
  3. Reply from lock screen iOS 10
    By bgl321 in forum iPhone 6
    Replies: 7
    Last Post: 09-14-2016, 06:47 AM
  4. Replies: 1
    Last Post: 09-13-2016, 09:31 PM
  5. Troubleshooting iOS 10: The ultimate guide
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-13-2016, 09:00 PM
LINK TO POST COPIED TO CLIPBOARD