1. Mark863's Avatar
    I have an annoying bug with the app switcher. When I open an app and press the home button and I re-open the app and if i double press the home button to launch the app switcher, my phone goes back to my homescreen first, then opens the app switcher.

    Edit: I have the ios 10 beta profile installed, but no feedback app. I'm on ios 10.0.1
    Last edited by Mark863; 09-09-2016 at 11:55 AM.
    09-09-2016 10:08 AM
  2. Ariza16's Avatar
    Check to see if you have a "feedback" app, it came with the BETA and last night i downloaded iOS10 and i see i still have it. That would be the best way to send them feedback. I've sent a couple and they definitely read them, i been e-mailed to acquire more info about a bug i report. good luck.
    09-09-2016 10:24 AM
  3. Mark863's Avatar
    Check to see if you have a "feedback" app, it came with the BETA and last night i downloaded iOS10 and i see i still have it. That would be the best way to send them feedback. I've sent a couple and they definitely read them, i been e-mailed to acquire more info about a bug i report. good luck.
    I don't have the feedback app, iOS removed it when I updated to 10.0.1 from 10 beta 8. I tried to reinstall the beta profile but, there's no Feedback app.
    09-09-2016 10:44 AM
  4. Ariza16's Avatar
    That's interesting, i also updated to iOS10.0.1 last night and still have the app. Maybe you can report it through the Apple website??

    Feedback - iPhone - Apple
    09-09-2016 11:32 AM
  5. Mark863's Avatar
    That's interesting, i also updated to iOS10.0.1 last night and still have the app. Maybe you can report it through the Apple website??

    Feedback - iPhone - Apple
    In the select ios version it just says 9.3.2 and iOS 10 is not listed what can I do?
    I made a video of the bug ( ) not the best video, but skip to 11 sec and you will see it.
    09-09-2016 11:59 AM
  6. TwitchyPuppy's Avatar
    I don't have the feedback app, iOS removed it when I updated to 10.0.1 from 10 beta 8. I tried to reinstall the beta profile but, there's no Feedback app.
    I have the GM as well and I don't have the Feedback app.
    09-09-2016 03:55 PM
  7. ghostface147's Avatar
    Bugreport.apple.com
    09-09-2016 06:35 PM
  8. scruffypig's Avatar
    I don't have the feedback app, iOS removed it when I updated to 10.0.1 from 10 beta 8. I tried to reinstall the beta profile but, there's no Feedback app.
    That is weird. I have the iOS GM installed and have the feedback app on my iPhone 5S.
    Last edited by scruffypig; 09-11-2016 at 10:02 AM.
    09-09-2016 10:55 PM
  9. pr1nce's Avatar
    I have the GM as well and I don't have the Feedback app.
    Same here
    09-09-2016 11:25 PM
  10. AustinIllini's Avatar
    I've managed to reproduce this, albeit mine is smoother and more deliberate. I wouldn't bother filing it, but I do not have the feedback app, either.
    09-10-2016 08:59 AM
  11. doogald's Avatar
    I've only seen this on the settings app so far.

    I do have the Feedback app, I just submitted the issue.
    09-10-2016 09:25 AM

Similar Threads

  1. Forums on Browser Super Slow
    By SkydiverTilt in forum Site Feedback & Help
    Replies: 1
    Last Post: 09-19-2016, 11:20 AM
  2. Was anyone able to reserve T-Mo jet black for pick up?
    By mtmjr90 in forum iPhone 7 Plus
    Replies: 4
    Last Post: 09-10-2016, 10:38 AM
  3. Upgrade from m 6s to 7/7+? Why or why not?
    By TLD1 in forum iPhone 7 Plus
    Replies: 5
    Last Post: 09-09-2016, 09:40 PM
  4. Replies: 2
    Last Post: 09-09-2016, 09:02 PM
  5. Replies: 1
    Last Post: 09-09-2016, 08:49 AM
LINK TO POST COPIED TO CLIPBOARD
";