1. justinkk2005's Avatar
    I have installed GM on my fianc's 6S plus and I've had the public beta since inception (as well as the GM). I can receive all of the iMessage animations, but she can't receive anything. I have checked reduce motion and it is off. Any ideas? Just says "sent with invisible ink" under.
    09-08-2016 05:16 PM
  2. DarlaMack's Avatar
    I have installed GM on my fianc's 6S plus and I've had the public beta since inception (as well as the GM). I can receive all of the iMessage animations, but she can't receive anything. I have checked reduce motion and it is off. Any ideas? Just says "sent with invisible ink" under.
    Hey Justin... so the message that you sent to her says "sent with invisible ink"? Did she slide her finger across the message?
    09-08-2016 06:05 PM
  3. robertk328's Avatar
    I have installed GM on my fianc's 6S plus and I've had the public beta since inception (as well as the GM). I can receive all of the iMessage animations, but she can't receive anything. I have checked reduce motion and it is off. Any ideas? Just says "sent with invisible ink" under.
    Go to Settings -> Messages

    disable iMessage and then re-enable it.

    Hey Justin... so the message that you sent to her says "sent with invisible ink"? Did she slide her finger across the message?
    Messages won't say "sent with invisible ink" or any of that stuff if the message effects are activated correctly. Disabling and re-enabling iMessage usually fixes the issue if you've already set reduce motion to OFF.
    09-08-2016 06:07 PM
  4. justinkk2005's Avatar
    This worked!!! Thank you!
    09-08-2016 08:20 PM
  5. robertk328's Avatar
    This worked!!! Thank you!
    You're welcome!
    09-09-2016 05:33 AM
  6. krazeej412's Avatar
    Don't mean to hijack but I have the 64gb 5s running iOS 10 and I'm wondering what happened to the sending bar as a message is being sent? Thank you in advanced.
    09-13-2016 04:29 PM
  7. Ledsteplin's Avatar
    Don't mean to hijack but I have the 64gb 5s running iOS 10 and I'm wondering what happened to the sending bar as a message is being sent? Thank you in advanced.
    No clue. I have mine. Haven't heard anyone else missing theirs. Try a hard reset. Or maybe swipe messages out of multitasking.
    09-13-2016 05:03 PM
  8. robertk328's Avatar
    Don't mean to hijack but I have the 64gb 5s running iOS 10 and I'm wondering what happened to the sending bar as a message is being sent? Thank you in advanced.
    It's there. Find a spot with a bad connection and try
    09-13-2016 06:01 PM
  9. TwitchyPuppy's Avatar
    Don't mean to hijack but I have the 64gb 5s running iOS 10 and I'm wondering what happened to the sending bar as a message is being sent? Thank you in advanced.
    It's normal. I don't have it either and I saw plenty of reports on that.
    09-13-2016 06:08 PM
  10. four4usc's Avatar
    I have lost the GIFs option in messenger. Any ideas? I turned iMessage on and off also made sure reduce motion was set to off. I am sure it's something I'm doing wrong.
    09-13-2016 08:10 PM
  11. robertk328's Avatar
    I have lost the GIFs option in messenger. Any ideas? I turned iMessage on and off also made sure reduce motion was set to off. I am sure it's something I'm doing wrong.
    It should be there if you tap the [>] icon to the left of the area to type your message. Three buttons will show, one of them being the app store icon. Tap that one
    09-13-2016 08:25 PM
  12. four4usc's Avatar
    That is the procedure I am doing and it is not there as an option. I have the stickers and other options but not the GIFs
    09-13-2016 08:46 PM
  13. guinnkevinr's Avatar
    I deactivated I message and deactivated and things are still not working for me. They seem to be going in and out. Earlier I was able to send stuff and play games with people and now I can't. So weird.
    09-13-2016 10:55 PM
  14. robertk328's Avatar
    That is the procedure I am doing and it is not there as an option. I have the stickers and other options but not the GIFs
    You may have inadvertently deactivated them.

    Follow the same procedure, except when you get to your other effects, tap the icon in the bottom left that looks like 4 ovals. Hit store, then manage. Check to make sure "images" wasn't de-activated.
    09-14-2016 04:57 AM
  15. four4usc's Avatar
    Already check that, the image option is not in the manage section either.
    09-14-2016 06:04 AM
  16. four4usc's Avatar
    I've solved my issue. It appears that the #image function is not available in all countries. It returned as soon as I crossed the border from Mexico back to the US.
    09-16-2016 11:49 AM
  17. robertk328's Avatar
    I've solved my issue. It appears that the #image function is not available in all countries. It returned as soon as I crossed the border from Mexico back to the US.
    wow, good to know!
    09-16-2016 07:12 PM

Similar Threads

  1. Replies: 45
    Last Post: 11-05-2016, 08:28 PM
  2. iOS 10 GM for public. How are you liking it ?
    By Prakhar Mohan1 in forum iOS 10
    Replies: 130
    Last Post: 09-21-2016, 02:01 PM
  3. iOS 10.0.1 today?
    By TLD1 in forum iOS 10
    Replies: 9
    Last Post: 09-19-2016, 03:53 AM
  4. Replies: 1
    Last Post: 09-08-2016, 05:06 PM
  5. Should i upgrade my iphone 5s to ios 10?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 09-08-2016, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD