1. 0pusX's Avatar
    I'm not getting the capability to use screen affects when sending a message. Nothing happens when I press the "send" icon.

    Any known solution?
    08-21-2016 02:13 AM
  2. RECON1's Avatar
    3D Touch on the send button.
    08-21-2016 02:15 AM
  3. 0pusX's Avatar
    Yeah, doesn't do anything. It should bring up a menu for affects but it doesn't
    08-21-2016 02:20 AM
  4. RECON1's Avatar
    Seems to work for me
    08-21-2016 02:21 AM
  5. RECON1's Avatar
    You do have a contact selected and not just trying to type something right? Lol
    08-21-2016 02:25 AM
  6. 0pusX's Avatar
    Yep!
    08-21-2016 02:31 AM
  7. RECON1's Avatar
    Hmm... weird
    08-21-2016 02:32 AM
  8. robertk328's Avatar
    You need to go to settings -> general -> accessibility and then turn OFF reduce motion

    With later betas they have changed it to only work that way. I much prefer reduce motion on but that means no message effects.

    I have reported it and would suggest you do the same.
    0pusX and raphie like this.
    08-21-2016 05:58 AM
  9. TwitchyPuppy's Avatar
    You need to go to settings -> general -> accessibility and then turn OFF reduce motion

    With later betas they have changed it to only work that way. I much prefer reduce motion on but that means no message effects.

    I have reported it and would suggest you do the same.
    My reduce motion is on and I have no issues sending iMessages with effects.

    It might just be a randomly occurring beta bug.
    08-21-2016 08:55 AM
  10. robertk328's Avatar
    My reduce motion is on and I have no issues sending iMessages with effects.

    It might just be a randomly occurring beta bug.
    Really? Reduce motion is ON and it works?

    I submitted a report to Apple and got a note back that it was related to reduce motion when they didn't work originally.
    DarlaMack likes this.
    08-21-2016 09:05 AM
  11. Ledsteplin's Avatar
    My reduce motion is on and I have no issues sending iMessages with effects.

    It might just be a randomly occurring beta bug.
    You can send balloons and fireworks with reduce motion on? Are you still on public beta 2?
    08-21-2016 10:02 AM
  12. TwitchyPuppy's Avatar
    You can send balloons and fireworks with reduce motion on? Are you still on public beta 2?
    I'm on the latest Dev Beta (I think it's 7, now).
    08-21-2016 10:07 AM
  13. TwitchyPuppy's Avatar
    Really? Reduce motion is ON and it works?

    I submitted a report to Apple and got a note back that it was related to reduce motion when they didn't work originally.
    Yep. I turned it back off because I prefer motion but yeah, both work on my end.
    08-21-2016 10:10 AM
  14. robertk328's Avatar
    Yep. I turned it back off because I prefer motion but yeah, both work on my end.
    So if you set it this way with it ON you can still send message effects? Balloons, slam, etc.? Not talking about thumbs up, etc. What phone are you using?

    This has been disabled for the last few betas.
    Click image for larger version. 

Name:	IMG_1471792293.107412.jpg 
Views:	76 
Size:	80.0 KB 
ID:	110549
    08-21-2016 10:12 AM
  15. TwitchyPuppy's Avatar
    So if you set it this way with it ON you can still send message effects? Balloons, slam, etc.? Not talking about thumbs up, etc. What phone are you using?

    This has been disabled for the last few betas.
    Click image for larger version. 

Name:	IMG_1471792293.107412.jpg 
Views:	76 
Size:	80.0 KB 
ID:	110549
    A 6s Plus. And yeah, I Force Touch the blue arrow and I have all those options available. Maybe I just got lucky
    08-21-2016 10:15 AM
  16. robertk328's Avatar
    A 6s Plus. And yeah, I Force Touch the blue arrow and I have all those options available. Maybe I just got lucky
    Weird. I hate the regular effects so always have reduce motion ON (I much prefer the dissolve) but it loses those effects.
    DarlaMack likes this.
    08-21-2016 10:16 AM
  17. DarlaMack's Avatar
    So if you set it this way with it ON you can still send message effects? Balloons, slam, etc.? Not talking about thumbs up, etc. What phone are you using?

    This has been disabled for the last few betas.
    Click image for larger version. 

Name:	IMG_1471792293.107412.jpg 
Views:	76 
Size:	80.0 KB 
ID:	110549
    It could be the version he's using... theres always something slightly different between dev & public.
    08-21-2016 11:23 AM
  18. robertk328's Avatar
    It could be the version he's using... theres always something slightly different between dev & public.
    The build # is typically the same, though.
    08-22-2016 04:55 AM
  19. Mac Guy's Avatar
    Really? Reduce motion is ON and it works?
    It only works with Reduced Motion OFF for me, pb6, 5s. Of course, since I'm on a 5s, I'm used to not getting all the toys the cool kids get!

    Lucky me though, I like the Motion so I keep RM OFF. So this feature/bug doesn't bite me. I'd like to know exactly why Apple changed course on this. Were they having some conflict?

    Both RM (On) and Enhanced Messages would/will be desired by a lot of people.
    Last edited by Mac Guy; 08-22-2016 at 08:37 AM. Reason: No caffein yet.
    08-22-2016 08:23 AM
  20. RECON1's Avatar
    So I just tried turning Reduce Motion on and I'm not able to get the options in iMessage.
    08-22-2016 08:26 AM
  21. Mac Guy's Avatar
    So I just tried turning Reduce Motion on and I'm not able to get the options in iMessage.
    My previous post said I got the options with RM On but that should have been RM OFF. With it On, I get just vanilla, no sprinkles.
    08-22-2016 08:39 AM
  22. Ariza16's Avatar
    I'm not sure if anyone has answered you, but you need to be on a iOS10 public beta and Reduce Motion has to be off in order to work.
    08-22-2016 11:44 AM
  23. 0pusX's Avatar
    Thank you, problem solved!!
    robertk328 likes this.
    08-22-2016 12:24 PM
  24. 0pusX's Avatar
    Thanks!! This solution works!!

    You need to go to settings -> general -> accessibility and then turn OFF reduce motion

    With later betas they have changed it to only work that way. I much prefer reduce motion on but that means no message effects.

    I have reported it and would suggest you do the same.
    08-22-2016 12:24 PM
  25. robertk328's Avatar
    So I just tried turning Reduce Motion on and I'm not able to get the options in iMessage.
    Right.
    08-22-2016 05:04 PM
33 12

Similar Threads

  1. I reset my iphone. I'm in activation screen. I can't sign in :(
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-21-2016, 05:55 AM
  2. I do not want my playlist to replay
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2016, 10:47 PM
  3. Wifi won't work on some apps
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2016, 09:33 PM
  4. I reset my Iphone. I can't sign-in in activation screen.
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2016, 07:28 AM
LINK TO POST COPIED TO CLIPBOARD
";