1. phillies20's Avatar
    Anyone else experience this? I can not make or receive phone calls while in wifi. If I turn it off then it works. This is not good.

    Am I the only one?
    08-13-2016 02:48 PM
  2. Ledsteplin's Avatar
    Try Reset Network Settings.
    Reset Network Settings Settings>General>Reset>Tap Reset Network Settings. You may need to enter your wifi passcode back in afterwards.
    If it doesn't work, I would contact your carrier and wifi provider. See what they say.
    Ariza16 likes this.
    08-13-2016 03:14 PM
  3. phillies20's Avatar
    I went into settings and enabled wifi calling. That seems to have fixed it.
    08-13-2016 03:42 PM
  4. xboxbml's Avatar
    Yes I believe even in iOS 9... Wifi calling is disabled by default..
    08-13-2016 05:46 PM
  5. Rob Phillips's Avatar
    Yes I believe even in iOS 9... Wifi calling is disabled by default..
    It depends on your carrier.
    08-13-2016 05:54 PM
  6. xboxbml's Avatar
    It depends on your carrier.
    Does it?... I was not aware
    08-13-2016 05:55 PM
  7. Rob Phillips's Avatar
    Does it?... I was not aware
    Yep. Your carrier has to enable it on their network. This is why Sprint has had wifi calling for quite some time but Verizon only got it a few months ago.
    08-13-2016 05:56 PM
  8. xboxbml's Avatar
    Yep. Your carrier has to enable it on their network. This is why Sprint has had wifi calling for quite some time but Verizon only got it a few months ago.
    Well I have AT&T and I had to enable it manually on my 6s+..
    08-13-2016 05:58 PM
  9. Rob Phillips's Avatar
    Well I have AT&T and I had to enable it manually on my 6s+..
    Wifi calling is never enabled by default. I'm not sure why that is.
    08-13-2016 06:03 PM
  10. xboxbml's Avatar
    Wifi calling is never enabled by default. I'm not sure why that is.
    That's what I thought...
    08-13-2016 06:05 PM
  11. phillies20's Avatar
    I have att also. Had to enable it. Seems fine now
    08-13-2016 07:20 PM
  12. opehyia's Avatar
    It's not normal but resetting the phone might do the trick. If not, contact your provider and if their service has no problem then let your phone be checked by an expert. I experienced it but it's due to some issue with the provider.
    08-14-2016 09:17 AM
  13. scruffypig's Avatar
    Does it?... I was not aware
    Yes, your phone company needs to provision it on your account.
    08-14-2016 05:15 PM
  14. robertk328's Avatar
    I went into settings and enabled wifi calling. That seems to have fixed it.
    That's the ticket
    scruffypig likes this.
    08-14-2016 07:36 PM
  15. robertk328's Avatar
    Wifi calling is never enabled by default. I'm not sure why that is.
    I assume it's because you have to set the E-911 info. It should be your home but never know these days.
    Rob Phillips likes this.
    08-14-2016 07:37 PM
  16. scruffypig's Avatar
    You might want to make sure you have a newer SIM card. I put in an old SIM card into my iPhone 6S and got a message of unable activate Wi-Fi calling and to contact my phone company.
    08-14-2016 09:29 PM

Similar Threads

  1. People can hardly hear me that I call.
    By walkingrock in forum iPhone 6 Plus
    Replies: 5
    Last Post: 08-14-2016, 03:52 PM
  2. How can I access my icloud account? I have an iphone 6s
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2016, 10:16 AM
  3. Replies: 1
    Last Post: 08-12-2016, 06:51 PM
  4. How to get directions and use Apple Maps with CarPlay
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-12-2016, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD