1. emil234's Avatar
    Hi

    I would like to ask how to turn off voice control in iOS 10 iPhone 6s when long press home button.

    I'm not using voice control and don't use Siri (Siri is turn off).
    Sometimes when I double click and press to long then appear voice control.
    I know that on IOS 9 there was some solution to turn off the voice control but what about iOS 10 ?

    Thank you for help.
    08-09-2016 09:00 AM
  2. scruffypig's Avatar
    When I disable Siri on my iPad with iOS 10, I don't have Voice Control and nothing happens when I press and hold my home button. With my iPhone 5S I can disable Siri and use Voice Control, though there doesn't appear to be a way to disable the voice dialing option or Voice Control.

    On my iPhone running iOS 9.3.4, I am not seeing an option to disable voice dialing or Voice Control either.
    Last edited by scruffypig; 08-09-2016 at 07:47 PM.
    08-09-2016 02:26 PM
  3. NeonBlueWS's Avatar
    I contacted Apple Support about that issue, today. You can't turn it off. :-( Hopefully, enough of us will complain and they'll fix it in a future update.
    09-24-2016 08:17 PM
  4. Rob Phillips's Avatar
    Wouldn't an easy workaround be to simply not long press your home button? I'm not questioning your desire to disable voice control--to each his/her own--but what other reason would there be to hold down the home button?
    tsparks1 likes this.
    09-24-2016 08:22 PM
  5. Craig's Avatar
    Wouldn't an easy workaround be to simply not long press your home button? I'm not questioning your desire to disable voice control--to each his/her own--but what other reason would there be to hold down the home button?
    ^^ valid ^^
    09-25-2016 12:50 PM
  6. Ledsteplin's Avatar
    Wouldn't an easy workaround be to simply not long press your home button? I'm not questioning your desire to disable voice control--to each his/her own--but what other reason would there be to hold down the home button?
    I've had issues with both Siri and voice control coming up when all I did was one or 2 clicks. No long press. It was bad with Siri on my iPhone 5. So I switched to voice control. That wasn't as bad as Siri. I couldn't make Siri go away. We had a serious falling out.
    Rob Phillips likes this.
    09-25-2016 01:45 PM
  7. pugetsails's Avatar
    Wouldn't an easy workaround be to simply not long press your home button? I'm not questioning your desire to disable voice control--to each his/her own--but what other reason would there be to hold down the home button?
    With Siri off and phone locked, Voice Control activates spontaneously and dials random numbers from my contact list whilst in my pocket (embarrassing). Probably the home button gets pressed by contact with something. Need to turn VC off!
    10-03-2016 01:31 PM
  8. scruffypig's Avatar
    With Siri off and phone locked, Voice Control activates spontaneously and dials random numbers from my contact list whilst in my pocket (embarrassing). Probably the home button gets pressed by contact with something. Need to turn VC off!
    Go to settings/Siri and turn off "Access on Lock Screen". You will need to enable Siri. There is no other way to disable access on the lock screen.
    10-03-2016 02:33 PM
  9. mzg16's Avatar
    Wouldn't an easy workaround be to simply not long press your home button? I'm not questioning your desire to disable voice control--to each his/her own--but what other reason would there be to hold down the home button?
    Great now tell me how not to do this in my pocket every time I bend over or lift something heavy?
    10-04-2016 06:46 PM
  10. Rob Phillips's Avatar
    Great now tell me how not to do this in my pocket every time I bend over or lift something heavy?
    I was merely offering a suggestion. And, for the record, I keep my phone in my pocket all of the time and rarely have an issue.
    10-04-2016 07:17 PM
  11. Craig's Avatar
    I was merely offering a suggestion. And, for the record, I keep my phone in my pocket all of the time and rarely have an issue.
    I keep mine in my pocket most of the time and on rare occasions my pocket will speak to me LOL.. but just like you, it's rare, far between. Maybe 1x every 3-4 weeks. I don't even consider that a minor issue. Now if I can stop my car keys in my other pocket from setting off the car emergency alarm when I bend over.. that's a bigger goal.
    10-05-2016 05:56 AM
  12. Rob Phillips's Avatar
    weeks. I don't even consider that a minor issue. Now if I can stop my car keys in my other pocket from setting off the car emergency alarm when I bend over.. that's a bigger goal.
    That's hilarious. My trunk likes to pop open when I get in my car with my keys in my pocket. Luckily I always notice because my backup camera will be pointed at the sky.
    Craig likes this.
    10-05-2016 09:49 AM
  13. michellespostbox's Avatar
    P.s. I never had a problem with voice control until the last iphone update...now you can no longer swipe the screen to open it, you have to press the main button twice. And that's not the only thing I dislike.
    10-10-2016 10:30 PM
  14. Craig's Avatar
    P.s. I never had a problem with voice control until the last iphone update...now you can no longer swipe the screen to open it, you have to press the main button twice. And that's not the only thing I dislike.
    Or change the setting to "touch to open" so you don't have to press twice.
    10-11-2016 12:02 PM
  15. SamSamSmith's Avatar
    Go to "Settinfs" > "Siri". Try to toggle off "Siri" and "Access on Lock Screen" options.
    10-20-2016 09:31 PM
  16. miz_mdk's Avatar
    Wouldn't an easy workaround be to simply not long press your home button? I'm not questioning your desire to disable voice control--to each his/her own--but what other reason would there be to hold down the home button?
    I have the same problem. The "long press" that starts voice control is not actually very long. It's less than one second. It's too easy to do accidentally. There should be a way to easily turn this feature off, or control how long a hold is required to activate/deactivate it.
    11-01-2016 11:28 AM
  17. Ledsteplin's Avatar
    I have the same problem. The "long press" that starts voice control is not actually very long. It's less than one second. It's too easy to do accidentally. There should be a way to easily turn this feature off, or control how long a hold is required to activate/deactivate it.
    I don't think there is a way. It's either Voice Control or Siri. I've had this issue with both. It was more a problem on my iPhone 5. Not so much on the 6s Plus.
    11-01-2016 03:49 PM
  18. njlx2016's Avatar
    Apparently you can turn the shortcut for both off under the 10.2 beta. This is the first beta however so this feature could go away by the time it makes it to the final release.

    https://www.reddit.com/r/iOSBeta/com...or_siri_voice/
    11-04-2016 03:57 PM
  19. rhferg's Avatar
    It was not a helpful suggestion. The fact that you don't find something a problem is not relevant to all the other people who do. If you don't know how to solve their problem, it's probably best to stay out of the thread.
    11-28-2016 05:27 PM
  20. Ledsteplin's Avatar
    It was not a helpful suggestion. The fact that you don't find something a problem is not relevant to all the other people who do. If you don't know how to solve their problem, it's probably best to stay out of the thread.
    I thought it a good suggestion, considering the alternative. I've carried all my iPhones in my pockets for years, and not once long pressed the home button and summoned any of the mentioned. Not once. How many times has this actually happened to you?
    Rob Phillips likes this.
    11-28-2016 05:35 PM
  21. Rob Phillips's Avatar
    It was not a helpful suggestion. The fact that you don't find something a problem is not relevant to all the other people who do. If you don't know how to solve their problem, it's probably best to stay out of the thread.
    I offered a perfectly viable suggestion. Perhaps you should take your own advice considering you haven't offered anything constructive in this thread.
    tsparks1 likes this.
    11-28-2016 06:08 PM
  22. Lee Stoneman's Avatar
    Wouldn't an easy workaround be to simply not long press your home button? I'm not questioning your desire to disable voice control--to each his/her own--but what other reason would there be to hold down the home button?
    So what you're say is "You're holding it wrong."?

    Typical iOS user response.
    12-14-2016 07:33 AM
  23. Ledsteplin's Avatar
    So what you're say is "You're holding it wrong."?

    Typical iOS user response.
    No, he's saying do what is neccessary to not accidentally press the home button in a way that brings that up. It's not something that ever happens much at all. I never heard of it until this post.
    If you have a helpful suggestion, let's hear it!
    Last edited by Ledsteplin; 12-14-2016 at 08:06 AM.
    Rob Phillips likes this.
    12-14-2016 07:52 AM
  24. Rob Phillips's Avatar
    So what you're say is "You're holding it wrong."?

    Typical iOS user response.
    If you say so, buddy. I was simply offering an alternative. Is it perfect? No. I don't see any other workaround though, unless you have something of value to add to this conversation.

    That being said, welcome to iMore. I recommend taking a moment to review our Community Rules & Guidelines. Enjoy our community.
    12-14-2016 08:13 AM

Similar Threads

  1. Have an S7 Edge, want to purchase a 6S
    By rong21 in forum iPhone 6s
    Replies: 5
    Last Post: 08-24-2016, 10:46 AM
  2. Replies: 3
    Last Post: 08-09-2016, 09:56 AM
  3. 6S photos to computer and 'live' pictures
    By doniP6S in forum iPhone 6s
    Replies: 2
    Last Post: 08-09-2016, 09:36 AM
  4. Server not found error while updating on Windows 10
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-09-2016, 08:53 AM
  5. How to send an email using Siri
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-09-2016, 06:12 AM
LINK TO POST COPIED TO CLIPBOARD
";