1. Jon Waldron's Avatar
    They were working on PB2 once updated to PB3 cannot send, when I hold down on the send button nothing occurs, when I release it (after a few seconds it just sends) or if I slide my finger up the screen the send arrow becomes blue again and does not send message. Is this happening to anyone else?
    08-05-2016 10:08 AM
  2. robertk328's Avatar
    Welcome to iMore! Disable "Reduce Motion" in Settings -> General -> Accessibility

    This was a change in the recent beta... worth submitting feedback to Apple
    Rob Phillips likes this.
    08-05-2016 10:10 AM
  3. Jon Waldron's Avatar
    Thank you sooooooo much, reset the phone thinking a glitch or something, still didn't work, definitely will submit to apple!!!
    08-05-2016 10:29 AM
  4. eksoccer99's Avatar
    They were working on PB2 once updated to PB3 cannot send, when I hold down on the send button nothing occurs, when I release it (after a few seconds it just sends) or if I slide my finger up the screen the send arrow becomes blue again and does not send message. Is this happening to anyone else?
    I did reset settings as suggested in the other forum, but I find having to hold+(then)3D touch the blue arrow and it pops up into the bubble feature. Also, the location of holding down on the blue arrow I found can be touchy. Have to get it just right at times, but over time it will come natural.
    08-05-2016 12:17 PM
  5. robertk328's Avatar
    I did reset settings as suggested in the other forum, but I find having to hold+(then)3D touch the blue arrow and it pops up into the bubble feature. Also, the location of holding down on the blue arrow I found can be touchy. Have to get it just right at times, but over time it will come natural.
    I went back and edited that thread. Reset all settings disabled "reduce motion" which seemed to be the culprit for the lack of message effects. Keep reduce motion off and it should work like it always has.
    08-05-2016 02:25 PM

Similar Threads

  1. Windows 10 Update
    By Honey Beagle in forum Windows & Linux
    Replies: 4
    Last Post: 08-06-2016, 12:37 AM
  2. How can I use the remote if the scroll function no longer works?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2016, 10:58 AM
  3. why my device is not supporting SIM
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2016, 01:51 AM
  4. Audio/Apple Music Bug iOS 10 Dev Beta 4
    By Damien_Eternal in forum iOS 10
    Replies: 1
    Last Post: 08-04-2016, 08:42 PM
  5. Why does my iPhone keep rebooting? - iOS 9.3.3 Jailbroken
    By ZS0827 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 08-04-2016, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD