1. Ledsteplin's Avatar
    Is it wrong that I have the dock and wish it would disappear? Lol
    No, many wish for the same. It's like I wish they wouldn't darken the screens. They should give us more toggle options in Accessibility. Let us choose.
    reeneebob likes this.
    08-19-2016 08:02 PM
  2. jenni122701's Avatar
    Ok, downloaded PB 6 and am having the Message app issues again now. Didn't happen with 5. When I open messenger on the right side of screen by swiping left, I cant type a message properly. The keyboard randomly pops up and down and the messenger area is jumpy. I have to go to the full open message
    app to get it to work properly.
    08-19-2016 08:59 PM
  3. Ledsteplin's Avatar
    Ok, downloaded PB 6 and am having the Message app issues again now. Didn't happen with 5. When I open messenger on the right side of screen by swiping left, I cant type a message properly. The keyboard randomly pops up and down and the messenger area is jumpy. I have to go to the full open message
    app to get it to work properly.
    Are you referring to the messages app (iMessage) or Facebook Messenger?
    08-19-2016 10:18 PM
  4. jenni122701's Avatar
    Are you referring to the messages app (iMessage) or Facebook Messenger?
    Sorry, iMessage.
    08-19-2016 10:19 PM
  5. Ledsteplin's Avatar
    Sorry, iMessage.
    Where are you opening messages by swiping left?
    08-19-2016 10:35 PM
  6. jenni122701's Avatar
    On my iPad. When you swipe left to open an app on the right side of the screen. I should have said iPad before. Sorry bout that.
    08-19-2016 10:36 PM
  7. fredriks's Avatar
    When I go from standby I think it takes to long to connect to WiFi again. Very often it stuck on mobile data for a few seconds before connecting to WiFi again. Hate that there is no WiFi option so in settings, I would like to be able to choose WiFi always on. I don't like when my phone has to reconnect to WiFi everything phone has been in standby for a while.
    08-20-2016 04:56 AM
  8. Rob Phillips's Avatar
    When I go from standby I think it takes to long to connect to WiFi again. Very often it stuck on mobile data for a few seconds before connecting to WiFi again. Hate that there is no WiFi option so in settings, I would like to be able to choose WiFi always on. I don't like when my phone has to reconnect to WiFi everything phone has been in standby for a while.
    I'm not running into this problem. Do you have Wi-Fi Assist turned on in Settings > Cellular (it's at the very bottom)? How is your wifi signal? If you have a weak wifi signal wherever your phone is resting it could be switching over to cellular, which then takes a moment to switch back.

    I'm just grasping for straws here but it's worth a try switching it off and seeing if it solves your problem. Many users turn Wi-Fi Assist off anyway because it can sometimes be a data hog.

    I wrote a guide on Wi-Fi Assist a while back if you want more information on what it is and how it works: [GUIDE] How to use Wi-Fi Assist in iOS
    fredriks and DarlaMack like this.
    08-20-2016 05:42 AM
  9. fredriks's Avatar
    I'm not running into this problem. Do you have Wi-Fi Assist turned on in Settings > Cellular (it's at the very bottom)? How is your wifi signal? If you have a weak wifi signal wherever your phone is resting it could be switching over to cellular, which then takes a moment to switch back.

    I'm just grasping for straws here but it's worth a try switching it off and seeing if it solves your problem. Many users turn Wi-Fi Assist off anyway because it can sometimes be a data hog.

    I wrote a guide on Wi-Fi Assist a while back if you want more information on what it is and how it works: [GUIDE] How to use Wi-Fi Assist in iOS
    I did have it on, I was pretty sure I didn't. Will try this setting off and see how it works

    Thanks!
    08-20-2016 06:22 AM
  10. Rob Phillips's Avatar
    I did have it on, I was pretty sure I didn't. Will try this setting off and see how it works

    Thanks!
    It's on by default so the majority of users have it enabled without realizing.
    08-20-2016 06:27 AM
  11. fredriks's Avatar
    It's on by default so the majority of users have it enabled without realizing.
    Is it possible it get enabled after update? I'm pretty sure I had it disabled but it's also possible I disabled it on one of my other IPhones and missed this one I'm running beta on.
    08-20-2016 06:30 AM
  12. Rob Phillips's Avatar
    Is it possible it get enabled after update? I'm pretty sure I had it disabled but it's also possible I disabled it on one of my other IPhones and missed this one I'm running beta on.
    It's possible. I've had other settings change by themselves after an update.
    fredriks likes this.
    08-20-2016 06:47 AM
  13. Ledsteplin's Avatar
    It's possible. I've had other settings change by themselves after an update.
    I noticed mine was on last night. I always have it off. I don't recall it on the previous betas. Could have been on since beta 1. But the beta did turn it on. I had it off.
    I even had it taped with duct tape.
    08-20-2016 07:56 AM
  14. Tartarus's Avatar
    I noticed mine was on last night. I always have it off. I don't recall it on the previous betas. Could have been on since beta 1. But the beta did turn it on. I had it off.
    I even had it taped with duct tape.
    http://uploads.tapatalk-cdn.com/2016...6032a9ae5d.jpg
    You forgot to use WD40..
    08-20-2016 07:57 AM
  15. Rob Phillips's Avatar
    I even had it taped with duct tape.
    http://uploads.tapatalk-cdn.com/2016...6032a9ae5d.jpg
    LOL that's hilarious. How did you get that on there?
    08-20-2016 08:01 AM
  16. Ledsteplin's Avatar
    LOL that's hilarious. How did you get that on there?
    png image on a screenshot.
    Rob Phillips likes this.
    08-20-2016 09:35 AM
  17. TylerXIII's Avatar
    Yeah it is, BBM does the same thing. I'd imagine once BlackBerry and Facebook get their apps optimized for iOS 10, you'll be able to respond in the message.
    08-20-2016 10:34 AM
  18. Slammers08's Avatar
    Same here, everything seems a lot quicker on my 6s.
    Agreed this OS is snappy on my 6s
    08-20-2016 10:55 AM
  19. fredriks's Avatar
    I noticed mine was on last night. I always have it off. I don't recall it on the previous betas. Could have been on since beta 1. But the beta did turn it on. I had it off.
    I even had it taped with duct tape.
    http://uploads.tapatalk-cdn.com/2016...6032a9ae5d.jpg
    Hahahaha ha, will do the same now
    08-20-2016 11:08 AM
  20. Ariza16's Avatar
    What I'm experiencing now with PB6 is Siri issues. I ask one question, it writes out perfectly on the screen, but she doesn't understand a word and just asks "who, me?"
    08-20-2016 11:16 AM
  21. Chris Kerrigan's Avatar
    So both my girlfriend and I upgraded to Beta 6 today and she is having a weird issue with message effects. She has reduce motion turned off, firstly. She can only send messages with effects. If I try and send her a message with either a bubble or full screen effect, it only displays the message with the (sent with ___ effect" below it). I've tried restarting her device and that doesn't work, and I've triple checked to make sure reduce motion isn't turned on in accessibility and it's not. Any ideas?
    08-20-2016 04:11 PM
  22. jenni122701's Avatar
    What I'm experiencing now with PB6 is Siri issues. I ask one question, it writes out perfectly on the screen, but she doesn't understand a word and just asks "who, me?"
    I tested her on mine just now but there were no issues. I am having an issue with iMessage again... yeah, constant thing for me. Lol. Anyhoo, the search area for images and vids isn't working. I tap in there and nothing happens, no cursor appears, no nothing happens. I have bad karma with the iMessage app with the betas. PB5 was about the best working one for me as far as that app goes.
    08-20-2016 04:15 PM
  23. Ledsteplin's Avatar
    So both my girlfriend and I upgraded to Beta 6 today and she is having a weird issue with message effects. She has reduce motion turned off, firstly. She can only send messages with effects. If I try and send her a message with either a bubble or full screen effect, it only displays the message with the (sent with ___ effect" below it). I've tried restarting her device and that doesn't work, and I've triple checked to make sure reduce motion isn't turned on in accessibility and it's not. Any ideas?
    Anything else not work? New stuff? First toggle iMessage off. Then sign out of iMessage. Do a hard reset. Then sign back in to iMessage. Toggle on. If that doesn't work, try going back to iOS 9.3.4. Remove the profile. Do a hard reset. Start over and set up the beta again.
    Chris Kerrigan likes this.
    08-20-2016 04:24 PM
  24. Chris Kerrigan's Avatar
    Wow, that was simple. Turning off iMessage and then signing back in seemed to do the trick. Thanks!
    Ledsteplin likes this.
    08-20-2016 04:28 PM
  25. Remy De Leeuw's Avatar
    Finally installed iOS 10.
    Should have done it earlier love it.
    08-21-2016 05:45 AM
977 ... 2829303132 ...

Similar Threads

  1. iOS 10 GM for public. How are you liking it ?
    By Prakhar Mohan1 in forum iOS 10
    Replies: 130
    Last Post: 09-21-2016, 02:01 PM
  2. iOS 10.0.1 today?
    By TLD1 in forum iOS 10
    Replies: 9
    Last Post: 09-19-2016, 03:53 AM
  3. Should i upgrade my iphone 5s to ios 10?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 09-08-2016, 04:40 PM
  4. Replies: 0
    Last Post: 09-08-2016, 02:23 PM
  5. The internet hath spoken: How social media is reacting to the #AppleEvent
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 09-08-2016, 02:03 PM
LINK TO POST COPIED TO CLIPBOARD