Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 4 1234 LastLast
Results 1 to 25 of 89
Like Tree16Likes
  1. Thread AuthorThread Author   #1  
    mumfoau's Avatar
    iMore Specialist

    Posts
    1,137 Posts
    Global Posts
    2,092 Global Posts
    iOS Version
    7.0.4

    Default iMessage issue...

    Seems mine frequently gets to the point pictured below and just hangs while sending and i then long press and send as text message. Anyone else notice something similar or have a solution?




    Sent from my iPhone using Tapatalk
    Thanked by:
    gamergurl89 (09-30-2013)
  2. #2  
    JustMe'D's Avatar

    Posts
    21,989 Posts
    Global Posts
    22,223 Global Posts
    iOS Version
    7.0.4

    Default Re: iMessage issue...

    Try going to Settings>General>Reset and then select "Reset Network Settings" to see if things improve.
    Thanked by:
    mumfoau (09-28-2013)
    mumfoau and RayHollister like this.
  3. Thread AuthorThread Author   #3  
    mumfoau's Avatar
    iMore Specialist

    Posts
    1,137 Posts
    Global Posts
    2,092 Global Posts
    iOS Version
    7.0.4

    Default iMessage issue...

    Quote Originally Posted by JustMe'D View Post
    Try going to Settings>General>Reset and then select "Reset Network Settings" to see if things improve.
    Did that then sent another iMessage to my brother and it went straight through. Got my fingers crossed that it holds up!!

    Thanks JM'D!!


    Sent from my iPhone using Tapatalk
  4. #4  
    JustMe'D's Avatar

    Posts
    21,989 Posts
    Global Posts
    22,223 Global Posts
    iOS Version
    7.0.4

    Default Re: iMessage issue...

    Quote Originally Posted by mumfoau View Post
    Did that then sent another iMessage to my brother and it went straight through. Got my fingers crossed that it holds up!!

    Thanks JM'D!!


    Sent from my iPhone using Tapatalk
    ​You're always welcome, my friend......Have a great weekend, sir.
  5. Thread AuthorThread Author   #5  
    mumfoau's Avatar
    iMore Specialist

    Posts
    1,137 Posts
    Global Posts
    2,092 Global Posts
    iOS Version
    7.0.4

    Default Re: iMessage issue...

    Quote Originally Posted by JustMe'D View Post
    ​You're always welcome, my friend......Have a great weekend, sir.
    You have a great weekend as well!


    Sent from my iPhone using Tapatalk
    Thanked by:
    JustMe'D (09-28-2013)
  6. Thread AuthorThread Author   #6  
    mumfoau's Avatar
    iMore Specialist

    Posts
    1,137 Posts
    Global Posts
    2,092 Global Posts
    iOS Version
    7.0.4

    Default Re: iMessage issue...

    I'm sad to report that it seems to have started again... 😡


    Sent from my iPhone using Tapatalk
  7. #7  
    ThePinkChameleon's Avatar
    iMore Genius

    Posts
    4,462 Posts
    Global Posts
    10,207 Global Posts
    iOS Version
    8.0.2

    Default Re: iMessage issue...

    Quote Originally Posted by mumfoau View Post
    I'm sad to report that it seems to have started again... 😡


    Sent from my iPhone using Tapatalk
    sorry to hear this Mums. Have you tried turning off iMessage, restarting your device, and then turn iMessage back on again? Perhaps give this a shot if you haven't already and maybe it'll do the trick.....? ( crossing fingers for you)
    iHeartMyPINKalicious5C~iPadAir~MBPretina
    *drink that Kool-Aid, follow my lead. now you're one of us, you're coming with me*
  8. #8  

    Default Re: iMessage issue...

    Restore if you want to. Seems like the best choice.


    Don't forget it hit the thanks button!!! Or the like button.
    T.
    Ambassador @ iMore

    "With great power, comes great responsibility." - Uncle Ben
  9. Thread AuthorThread Author   #9  
    mumfoau's Avatar
    iMore Specialist

    Posts
    1,137 Posts
    Global Posts
    2,092 Global Posts
    iOS Version
    7.0.4

    Default Re: iMessage issue...

    Quote Originally Posted by ThePinkChameleon View Post
    sorry to hear this Mums. Have you tried turning off iMessage, restarting your device, and then turn iMessage back on again? Perhaps give this a shot if you haven't already and maybe it'll do the trick.....? ( crossing fingers for you)
    I did the reset network settings again and it's working fine now! Hoping I don't have to constantly keep doing that!


    Sent from my iPhone using Tapatalk
  10. #10  
    ThePinkChameleon's Avatar
    iMore Genius

    Posts
    4,462 Posts
    Global Posts
    10,207 Global Posts
    iOS Version
    8.0.2

    Default Re: iMessage issue...

    Quote Originally Posted by mumfoau View Post
    I did the reset network settings again and it's working fine now! Hoping I don't have to constantly keep doing that!


    Sent from my iPhone using Tapatalk
    ok at least you've got it working again. I'll agree with you though, if you need to do the network reset everyday or every other, that will get to be cumbersome indeed !! Do you normally have a decent signal at home, and now with the update your seeing other wise? Or do you suspect that your carrier could be having a problem in the area & maybe a call to them may help pin point an issue you or they aren't aware of?

    Just a couple of thoughts before resorting to restoring your device.



    🎀Sent from my pink-a-licious 4S🎀
    iHeartMyPINKalicious5C~iPadAir~MBPretina
    *drink that Kool-Aid, follow my lead. now you're one of us, you're coming with me*
    Thanked by:
    mumfoau (09-29-2013)
    mumfoau likes this.
  11. #11  
    naviwilliams's Avatar
    Distinguished

    Posts
    1,505 Posts
    Global Posts
    15,240 Global Posts
    iOS Version
    7.0.1

    Default Re: iMessage issue...

    Curious, did you also happen to restart the device, too?


    Sent from my iPad using iMore Forums mobile app
    Thanked by:
    mumfoau (09-29-2013)
  12. #12  
    farside33's Avatar
    iMore Newbie

    Posts
    19 Posts
    Global Posts
    147 Global Posts
    iOS Version
    6.0.1

    Default Re: iMessage issue...

    I have noticed this happening quite frequently (on wifi or cell) on my iPhone 5 since updating. When it happens I switch over to the iPad Mini and it goes straight through without delay. It only seems to happen if I have sent a lot of pictures through out the day. A reboot or reset network settings fixes it for a while.

    After some testing it seems to happen (on both phone and tablet) after sending 16 pictures one after the other (waiting for each to complete before the next is sent). When I hit the 17th it hangs. So far it has been repeatable after 3 tries (using the same images for each test).

    Maybe a cache / buffer issue with iOS7 and iMessage?
    Thanked by:
    mumfoau (09-29-2013)
  13. #13  
    bustermin's Avatar
    iMore Beginner

    Posts
    66 Posts
    Global Posts
    316 Global Posts
    iOS Version
    ios5

    Default Re: iMessage issue...

    Quote Originally Posted by mumfoau View Post
    Seems mine frequently gets to the point pictured below and just hangs while sending and i then long press and send as text message. Anyone else notice something similar or have a solution?

    http://img.tapatalk.com/d/13/09/29/8eqe5y5u.jpg


    Sent from my iPhone using Tapatalk
    My wife's, my son & daughter and my iphone have all been doing this since updating to ios7.
    mumfoau and gamergurl89 like this.
  14. #14  
    Sekelani Zwambila's Avatar
    iMore Specialist

    Posts
    1,467 Posts

    Default Re: iMessage issue...

    Quote Originally Posted by mumfoau View Post
    Seems mine frequently gets to the point pictured below and just hangs while sending and i then long press and send as text message. Anyone else notice something similar or have a solution?

    http://img.tapatalk.com/d/13/09/29/8eqe5y5u.jpg


    Sent from my iPhone using Tapatalk
    Yes it happens to me at times, it depends on your reception and if the contact that your sending the message too, has reception and his or her iMessage is on.
    Make sure your network is on, then check your settings on messages
    Thanked by:
    mumfoau (09-29-2013)
  15. Thread AuthorThread Author   #15  
    mumfoau's Avatar
    iMore Specialist

    Posts
    1,137 Posts
    Global Posts
    2,092 Global Posts
    iOS Version
    7.0.4

    Default Re: iMessage issue...

    Pink: This was at home on my wifi network where i've never really had any issues before updating to 7.

    naviwilliams: Ya know, I don't think that I did manually restart my phone after resetting network settings because during that process it restarts on its own.

    farside33: you know what...thinking back I was trying to send a pic to my wife when it happened today. but, I hadn't sent pic after pic though. I don't know that I've ever sent 16 pics in one day.

    bustermin: Good to know I'm not crazy. Everyone I ask seems to not have experienced this.

    Sekelani Zwambila: I'll be on the lookout!
  16. #16  
    Grabber5.0's Avatar
    iMore Intermediate

    Posts
    270 Posts
    Global Posts
    4,167 Global Posts

    Default Re: iMessage issue...

    I think iMessage is just having issues. My wife and I have been having issues all day trying to send iMessages regardless of carrier or wifi.
  17. #17  
    JustMe'D's Avatar

    Posts
    21,989 Posts
    Global Posts
    22,223 Global Posts
    iOS Version
    7.0.4

    Default Re: iMessage issue...

    I don't know what to tell you. I'm not having any iMessage issues. When I send an iMessage, it sends and the recipient(s) receives it.
    Thanked by:
    mumfoau (09-29-2013)
  18. #18  
    Riley2521's Avatar
    iMore Newbie

    Posts
    12 Posts
    Global Posts
    577 Global Posts

    Default Re: iMessage issue...

    I agree. My husband and I have been having the same issue today.
  19. Thread AuthorThread Author   #19  
    mumfoau's Avatar
    iMore Specialist

    Posts
    1,137 Posts
    Global Posts
    2,092 Global Posts
    iOS Version
    7.0.4

    Default Re: iMessage issue...

    Quote Originally Posted by JustMe'D View Post
    I don't know what to tell you. I'm not having any iMessage issues. When I send an iMessage, it sends and the recipient(s) receives it.
    Hey I'm just happy that I have a "fix" though I hope to not have to "fix" it too many more times! Haha


    Sent from my iPhone using Tapatalk
  20. #20  
    acerace113's Avatar
    iMore Elite

    Posts
    2,652 Posts
    Global Posts
    2,657 Global Posts

    Default Re: iMessage issue...

    Quote Originally Posted by JustMe'D View Post
    I don't know what to tell you. I'm not having any iMessage issues. When I send an iMessage, it sends and the recipient(s) receives it.
    I haven't had any issues either since updating to iOS 7 but them again I installed the GM when it came out so I beat the rush


    Sent from my iPod touch (5th generation) using Tapatalk - now Free
  21. #21  
    ThePinkChameleon's Avatar
    iMore Genius

    Posts
    4,462 Posts
    Global Posts
    10,207 Global Posts
    iOS Version
    8.0.2

    Default Re: iMessage issue...

    Quote Originally Posted by mumfoau View Post
    Pink: This was at home on my wifi network where i've never really had any issues before updating
    Ok, then another suggestion....have you rebooted your router? Perhaps give that a try also, even though I know you specified that doing a network reset fixes it, maybe your router is dropping off for some reason and doing the reset hooks your device back up, but a reboot on the router won't hurt to try out either

    Quote Originally Posted by Grabber5.0 View Post
    I think iMessage is just having issues. My wife and I have been having issues all day trying to send iMessages regardless of carrier or wifi.
    Like D has said, 3 out of the 4 iPhones in my house are on iOS 7 and our iMessage is working fine. I did pull up the iCloud system status to check before replying here and according the the page (yesterday) at the time, all systems were in the green zone...but it is very possible there may have been an issue going on in certain areas that Apple doesn't know of.
    iHeartMyPINKalicious5C~iPadAir~MBPretina
    *drink that Kool-Aid, follow my lead. now you're one of us, you're coming with me*
  22. #22  
    thrasherdawg's Avatar
    iMore Nanite

    Posts
    1 Posts
    Global Posts
    6 Global Posts

    Default Re: iMessage issue...

    Been having the same problem since Friday afternoon.
    A restart fixes the issue for me - temporarily.
    Seems to happen once a day for me - after restart its good the rest of the day, but then the first message I try to send the next day and it just hangs.
    I receive iMessages fine.
    Wife has 4S, son has 4, both ios7 and they are not having the issue.
    I have an iPhone 5.
  23. #23  
    Czar_of_Berry's Avatar
    iMore Nanite

    Posts
    1 Posts
    Global Posts
    41 Global Posts

    Default Re: iMessage issue...

    I have to turn airplane mode on and off every morning before iMessages will go through. So annoying. Seems like an ios 7 problem. Using an IPhone 5


    Sent from my iPhone using Tapatalk - now Free
  24. Thread AuthorThread Author   #24  
    mumfoau's Avatar
    iMore Specialist

    Posts
    1,137 Posts
    Global Posts
    2,092 Global Posts
    iOS Version
    7.0.4

    Default Re: iMessage issue...

    Quote Originally Posted by thrasherdawg View Post
    Been having the same problem since Friday afternoon.
    A restart fixes the issue for me - temporarily.
    Seems to happen once a day for me - after restart its good the rest of the day, but then the first message I try to send the next day and it just hangs.
    I receive iMessages fine.
    Wife has 4S, son has 4, both ios7 and they are not having the issue.
    I have an iPhone 5.
    My wife has the 5 and so does my brother but they don't seem to have this issue. And like you, I can receive iMessages when mine starts to hang sending them. I'm doing ok so far today though.
  25. #25  
    ninjamattic's Avatar
    iMore Intermediate

    Posts
    146 Posts
    Global Posts
    191 Global Posts

    Default Re: iMessage issue...

    I personally haven't experienced the issue, but my mom and wife both have. A simple restart seems to fix it.
Page 1 of 4 1234 LastLast

Similar Threads

  1. iMessage only working for certain contacts?
    By Jessicalt1 in forum iOS 7
    Replies: 8
    Last Post: 09-26-2014, 04:23 PM
  2. iMessage tones
    By Heckface in forum Ask a Question
    Replies: 4
    Last Post: 09-27-2013, 08:45 PM
  3. Group iMessage delivery status missing
    By B1ue_B1aze in forum iPhone 5s
    Replies: 1
    Last Post: 09-27-2013, 06:28 PM
  4. iMessage
    By Joshua Luciani in forum Ask a Question
    Replies: 2
    Last Post: 09-27-2013, 02:06 PM
  5. Replies: 3
    Last Post: 09-27-2013, 11:42 AM

Posting Permissions