1. MrszBerry's Avatar
    I saw a screenshot of someone text messages. It said "sent as text message" at the bottom of the text message. This person was with Sprint. I had sprint but I didn't see sent as text message when I sent out a text message to someone. I am now with Verizon but I'm sure that doesn't make a difference. My question is- how do I enable "sent as text message"? I can't find that option anywhere. 😕
    01-25-2013 08:17 AM
  2. SeanHRCC's Avatar
    Turn iMessage off and it will send all of your messages as text messages... (it will also automatically switch to this if iMessage is down or if you're experiencing weird data issues or a poor data connection).
    MrszBerry likes this.
    01-25-2013 08:19 AM
  3. John Yester's Avatar
    Send as SMS is a fall back option in iMessage settings.
    01-25-2013 08:20 AM
  4. MrszBerry's Avatar
    Thanks everyone!
    01-25-2013 08:32 AM

Similar Threads

  1. iMessage always sending as text message!
    By mohawk apple in forum iMessage
    Replies: 3
    Last Post: 10-30-2012, 09:41 AM
  2. Bd iMessage as text message
    By Gixxer07 in forum iMessage
    Replies: 5
    Last Post: 10-30-2011, 03:31 PM
  3. Text message sent sound, twice?
    By 06FG2 in forum iPhone 4S
    Replies: 4
    Last Post: 10-28-2011, 04:33 AM
  4. Replies: 0
    Last Post: 10-26-2011, 09:06 AM
  5. Replies: 4
    Last Post: 10-25-2011, 10:25 PM
LINK TO POST COPIED TO CLIPBOARD