1. krs7272#AC's Avatar
    I removed copic. Worked for a day. Still can't figure out the issue. Now my pics say delivered for a second but I now get the failed !. So I have up and just turned off iMessage. It really doesn't do anything regular SMS does for me.


    Sent from my iPhone 4S using Tapatalk
    02-13-2012 08:49 PM
  2. Jas God's Avatar
    just started havin this problem over this past weekend. bout to restore and re-jb. it def had to be an update from an installed cydia tweak, jus not sure which one.
    02-14-2012 09:46 PM
  3. krs7272#AC's Avatar
    just started havin this problem over this past weekend. bout to restore and re-jb. it def had to be an update from an installed cydia tweak, jus not sure which one.
    When I restored pics were still an issue for me. But i didn't spend a lot of time trying it out. I didn't setup as new iPhone used backup. At this point I can't seem to figure out the cause. But as I posted earlier things work fine with iMessage off.


    Sent from my iPhone 4S using Tapatalk
    02-14-2012 09:53 PM
  4. AppleBits66's Avatar
    My iMessages was working fine since I bought my iP4S on launch day. As of about 2 weeks ago, it stopped sending pics, even though it said "delivered".
    While my phone WAS j/b'n, I did a full restore as new phone, did NOT jailbreak, and it worked. Did a new j/b, it worked fine for about half the day, then no more.
    I just did another full restore as a new phone, NO jailbreak, and now iMessage attempts to send photo, then I get an error that it didn't go thru.
    So now it's not even working as an non-jailbroken phone.
    Going to try turning off iMessage, reboot, then turn back on.
    Nope...didn't work. And iMessage ran thru its validating process.
    It's got to be something on Apple's end of things.
    I'm just going back to my unlimited SMS till they get it fixed. I'm not restoring my phone AGAIN.
    Last edited by AppleBits66; 02-23-2012 at 12:33 PM.
    02-23-2012 12:29 PM
  5. krs7272#AC's Avatar
    Here's what I found that worked. All the restores jailbreak mon jailbreak. I had all my family friends etc do a hard reset on their phones. And walla iMessages sends pics again. Go figure.


    Sent from my iPhone 4S using Tapatalk
    02-23-2012 02:37 PM
  6. swooshme's Avatar
    I removed copic. Worked for a day. Still can't figure out the issue. Now my pics say delivered for a second but I now get the failed !. So I have up and just turned off iMessage. It really doesn't do anything regular SMS does for me.


    Sent from my iPhone 4S using Tapatalk
    Mine stopped working again for some reason too. After I removed copic it worked for half a day. I then reinstalled copic and it was still working. Few days later problem cropped up again. Uninstall copic, but it still isnt working now. Although at least now, I get a "not delivered" error message instead of it saying delivered and not actually going through. Time to start the process of elimination again to see what is causing it now.
    02-24-2012 10:52 AM
  7. BMBSALES's Avatar
    i too have had this problem multiple times. so far it was intellID and the newest update to iCaughtU Pro (before these last few updates, it was fine).

    and if this saves anyone else time...running list app crashes phone when most notifications pop, and one of the two color popup themes for winterboard, stops your mail popups from occuring at all. the one where color names are in spanish works fine.

    hope this info helps...as i registered to share it, because someone on another forum saved me LOADS of time with that quarter screen thing with i believe status notifier.

    i find that anything that goes near the status bar has been a problem for me.
    02-24-2012 08:28 PM
  8. Ziltoid's Avatar
    I too have been experiencing this issue. Very annoying. I have no idea what is causing it. I uninstalled erica utiites, rebooted and still does not work.
    06-18-2012 11:31 AM
  9. Sharma15's Avatar
    I had this issue a while back and the issues were related to iCaughtU Pro. I notified the developer and he had released a beta version that completely fixed it. Don't have to install siri0us or whatever, dont have to remove euricka utilities, copic doesnt cause the problem but something that would filter MMS/SMS/iMessages would cause the problem. If you have the latest iCaughtU installed and you run icleanr (great for removing old JB files), then reset imessage, everything should work perfectly.

    Guys, theres an untethered JB you dont have to start off fresh when something not working. Restart the phone and hold down volume up itll start safe mode. try sending pictures to others (not yourself) in safemode. If it works then use SBSettings to eliminate probable causes, like tweaks that interact with Messages app at all. The app that causes this problem was iCaughtU so if you have a pirated version, or not the latest version delete it and reactivate imessage. this should work. I spent a week from process of elimination to figure out its not copic or ericika utilities causing the problem.
    10-17-2012 10:15 PM
34 12
LINK TO POST COPIED TO CLIPBOARD