Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    Joe McG's Avatar
    iMore Intermediate

    301 Posts
    Global Posts
    302 Global Posts

    Default iCloud Control Panel and Outlook 2010 Calendars

    I am having a problem with my Outlook Calendars showing up in iCloud and thought maybe someone knew the answer.

    I currently use outlook 2010 which is hooked up to an exchange server. The server is locked down so I can't access anything directly with my iPhone or iPad. I have been using Google calendar sync for a few years and it works ok. However, when I saw iCloud was compatible with Outlook Calendars, I wanted to switch to iCloud.

    So, I installed iCloud control panel on my PC (Windows 7 32 bit). Now, when I go into Outlook Calendars, I see new iCloud calendars and my normal Outlook calendar which is associated with my main email account.

    However, in iCloud, I only see the iCloud calendars. I cannot see my main outlook calendar. If I create a new calendar in outlook, it shows up in iCloud immediately. I just can't get my default Outlook calendar to show up.

    So now, when I accept appointment invites, they automatically populate my default outlook calendar and don't show up in iCloud. I don't know what to do.

    Any ideas?
  2. #2  
    Ipheuria's Avatar
    iMore Genius

    7,265 Posts
    Global Posts
    7,332 Global Posts


    What happens if you create a new calendar and set that as your default in outlook? You would create it then make sure it shows up in iCloud first then set it as your default calendar in outlook and then export your appointments from your current calendar to the new one. In outlook at the bottom of the window on the left side there are little buttons. You want to be in the one that says Calendars and it should show you all the calendars on your computer. Just uncheck your current one after you've done the switch and then make sure the new default is checked.

Posting Permissions