Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    frodo's Avatar
    iPhone Newbie

    30 Posts

    Cool New MobileMe Calendar - first impression

    I thought of giving my feelings on the new MobileMe Calendar changes. There are lots of potential issues but I think I will restrain myself, calm down and post more in a later thread.

    I use MobileMe to sync to an iPhone, an iPad, two PCs and a Mac. It had been working fine before this new version. For the moment, let’s focus on a single issue on the PCs running Outlook 2010:

    The latest MobileMe control applet sets up Outlook, moves its calendar to a new folder structure called “MobileMe Calendars”, generates in it a specific calendar called “Calendar (from Outlook)” along with the original MobileMe “Calendar”. At that point, Outlook’s original calendar has been stripped of all content, which has been moved to the “Calendar (from Outlook)”. That “Calendar (from Outlook)” data doesn’t reside in Outlook’s Personal Folders .PST file any more.

    When the first sync is done, that new “Calendar (from Outlook)” is effectively pushed to MobileMe’s cloud server and will appear, with all its data, on the other devices.

    But, if we edit or add data into that “Calendar (from Outlook)” on the PC, it will NOT sync to the cloud anymore. I also noticed that going to the MobileMe applet, Preferences, Sync and click on “Sync Now”, the programs states “Syncing MobileMe Contacts” then “Syncing MobileMe Bookmarks” but never states or syncs the Calendar nor does it give any error messages.

    Have any of you been able to sync new Outlooks 2010 content other than on the first sync?
  2. #2  
    deadp1xel's Avatar
    iMore Expert

    872 Posts
    Global Posts
    2,677 Global Posts


    I don't use outlook, but I have noticed the latest update messes up iCal on the mac. Which is funny because I joined the private beta for the new calendar and it worked flawlessly.

Posting Permissions