1. MrMars's Avatar
    Anyone that has used Google maps will know that when you minimize the app it will still show a blue navigation bar at the top of your screen that you can tap to bring the app back to the top. We'll, at least for me this has stopped appearing and I have deleted and reinstalled the app several times and it still doesn't appear. This was very useful for a one tap action to bring the app back up. Has anyone experienced this or know of a fix?
    10-10-2016 07:47 PM
  2. Just_Me_D's Avatar
    Are you certain that Google hasn't removed the feature from its Maps app?
    10-10-2016 08:21 PM
  3. Rob Phillips's Avatar
    It's working for me. Aside from restoring your device I'm not sure what to tell you. The blue bar only appears when you're currently using navigation. Make sure you have location services enabled for Google Maps.

    Just_Me_D and Spencerdl like this.
    10-10-2016 08:42 PM
  4. Spencerdl's Avatar
    Yes the blue bar still appears across the top. May I suggest delete, reboot and then reinstall. That has helped me in the past getting other apps to work properly...
    danielonline likes this.
    10-11-2016 01:05 AM
  5. MrMars's Avatar
    Are you certain that Google hasn't removed the feature from its Maps app?
    I guess I'm not certain. I've just noticed that sometimes it appears and sometimes it doesn't.
    10-11-2016 05:30 AM
  6. MrMars's Avatar
    Yes the blue bar still appears across the top. May I suggest delete, reboot and then reinstall. That has helped me in the past getting other apps to work properly...
    http://uploads.tapatalk-cdn.com/2016...7705c1a46c.png
    I've tried those steps multiple times and it still seems flaky.
    10-11-2016 05:31 AM
  7. MrMars's Avatar
    One thing I've done is changed the location setting from "when using" to "always" (because I thought that would be helpful I guess). I'm going to change it back to "when using" and see if that makes a difference.
    10-11-2016 05:35 AM
  8. MrMars's Avatar
    Update: since leaving the privacy setting in the "when using" position I have not experienced the issue.
    danielonline and Spencerdl like this.
    10-13-2016 08:07 PM
  9. danielonline's Avatar
    Thanks MrMars for posting this. I had this problem and it was making using Google Maps while driving a huge pain.

    As Spencerdl wrote, I did "delete, reboot and then reinstall."

    And also as you wrote I did "leaving the privacy setting in the "when using" position."

    Thanks ya'll.
    Spencerdl likes this.
    05-04-2017 07:59 PM

Similar Threads

  1. Freezing and lagging ...seriously ?
    By aznhomieboi1689 in forum iPhone 7 Plus
    Replies: 19
    Last Post: 11-17-2016, 06:52 PM
  2. AT&T data question on iPhone 7
    By shadowboxer8 in forum iPhone 7 Plus
    Replies: 16
    Last Post: 10-12-2016, 10:30 AM
  3. the date and time show two different dates and times
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 10-10-2016, 07:53 PM
  4. How to customize watch face colors and styles on Apple Watch
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-10-2016, 03:30 PM
  5. Iphone 7 plus blue screw line
    By luis ramalho in forum iPhone 7 Plus
    Replies: 2
    Last Post: 10-10-2016, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD