Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar

    Default Messaging: grey oval covering area where my live text is being typed

    I have a grey lozenge oval covering the input text box in messaging... when I am creating a text to send to someone. It has only appeared yesterday. In the oval to the right hand side is 0.00 in white. When I type text this oval is covering the text I am creating until it has been sent.

    If I press on the oval and hold for a few seconds a magnifying circle appears. If I just tap on the grey oval the options box, copy, paste etc appears. But I cant get rid of it.
    I've looked for any changes and cant find why this has appeared. Have even tried shaking the phone and it makes no difference!
  2. #2  
    iain mclaren's Avatar
    iMore Nanite

    1 Posts

    Default Re: Messaging: grey oval covering area where my live text is being typed

    I managed to remove the grey lozenge that I also had, by going to settings- messages and then scroll down to the SMS/MMS section and switch off 'Show Subject Field' This cleared the lozenge so then I switched the subject field back on.

Similar Threads

  1. Replies: 2
    Last Post: 11-03-2015, 12:55 PM
  2. Replies: 2
    Last Post: 10-09-2015, 11:26 PM
  3. Why won't my iMessage activate
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-04-2015, 07:33 AM
  4. Replies: 1
    Last Post: 10-04-2015, 06:55 AM

Posting Permissions