1. elvisx77's Avatar
    When I ask Siri to launch an app by saying the command "Launch" or "Open", for an example when I say "Launch Twitter" siri responded "it doesn't look like you have an app named Twitter" . But this doesn't happen to all the apps. But for twitter and some other apps it happens. Does anyone have an idea why?


    Sent from my iPhone 5 using iMore Forums mobile app
    11-16-2013 10:35 PM
  2. iEd's Avatar
    Hello elvisx77

    Try resetting your network settings.Settings> General>reset>reset network setting. Also a possible fix maybe restoring the phone as new. i don't think this is a uncommon problem.
    11-17-2013 01:55 AM
  3. duce3g's Avatar
    Is your device jailbroken? I have this same problem on my jailbroken iPhone5 and iPad mini.
    11-17-2013 07:10 AM
  4. eve6er69's Avatar
    I believe it's in the code of the app whether it allows siri to take protocol of it to launch it. I remember with 6 it could only launch specific apps but I believe 7changed that.

    Sent from my Note 3 using iMore Forums mobile app
    11-17-2013 07:33 AM
  5. EmceeGeek's Avatar
    Are you running iOS 7? It launches for me on both my 5 and 5s.

    I believe it's in the code of the app whether it allows siri to take protocol of it to launch it. I remember with 6 it could only launch specific apps but I believe 7changed that.
    That's why I'm wondering what iOS they're on and if they're jail broken.


    Sent from my iPhone 5S using Tapatalk
    Just_Me_D likes this.
    11-17-2013 07:59 AM
  6. elvisx77's Avatar
    Is your device jailbroken? I have this same problem on my jailbroken iPhone5 and iPad mini.
    No it's not jailbroken. But surprisingly it started working again after yesterday's twitter update. Update would have refreshed its registry (or whatever you call it) thanks for the reply.


    Sent from my iPhone 5 using iMore Forums mobile app
    11-19-2013 07:43 PM
  7. duce3g's Avatar
    No it's not jailbroken. But surprisingly it started working again after yesterday's twitter update. Update would have refreshed its registry (or whatever you call it) thanks for the reply.


    Sent from my iPhone 5 using iMore Forums mobile app
    What iOS are you running?
    11-19-2013 07:45 PM
  8. elvisx77's Avatar
    What iOS are you running?
    iOS 7.0.4


    Sent from my iPhone 5 using iMore Forums mobile app
    11-19-2013 09:44 PM

Similar Threads

  1. Siris in iphone 4
    By NicosNicolaou in forum iPhone 4
    Replies: 2
    Last Post: 11-16-2013, 02:40 PM
  2. ID finger print just doesn't work
    By Infiniti7 in forum iPhone 5s
    Replies: 37
    Last Post: 11-12-2013, 09:57 AM
  3. Replies: 3
    Last Post: 11-11-2013, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD