Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree4Likes
  • 3 Post By kch50428
  1. Thread AuthorThread Author   #1  
    kch50428's Avatar
    iMore Genius

    Posts
    20,581 Posts
    Global Posts
    21,463 Global Posts

    Default Twitter: is it just me...

    Or is the web page for Twitter responding poorly for anyone else? Like loading extremely slow... twitpics not loading inline at all?

    And the iOS apps seem to be better - but, inline twitpics don't display in the app either..

    Been going on since yesterday sometime...
  2. #2  

    Default Re: Twitter: is it just me...

    Nope.
  3. #3  
    EmceeGeek's Avatar
    iMore Elite

    Posts
    2,630 Posts
    Global Posts
    2,701 Global Posts

    Default Re: Twitter: is it just me...

    I checked, mine is loading fine.
  4. Thread AuthorThread Author   #4  
    kch50428's Avatar
    iMore Genius

    Posts
    20,581 Posts
    Global Posts
    21,463 Global Posts

    Default Re: Twitter: is it just me...

    Never fails... as soon as I enquire to see if others are seeing what I was seeing - it clears up... Go figure... like going to the mechanic with the car and when you get there, the noise you want to have them look into goes away...
  5. #5  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,505 Posts
    Global Posts
    8,588 Global Posts

    Default Re: Twitter: is it just me...

    Twitter seems to be fine, but I continue to see that same behavior from time to time with the iMore forums. And as quickly as the problem appears, it disappears just a quickly... very strange. For me, THIS is the only site that I’ve noticed the problem with... I’ve had James and his staff chasing their tails over this, and they haven’t found anything... currently chalking it up to "it's an Internet thang".
  6. #6  

    Default Re: Twitter: is it just me...

    My twitter feed is working fine.
  7. #7  
    iEd
    iEd is offline
    iEd's Avatar
    Banned

    Posts
    3,421 Posts
    Global Posts
    3,650 Global Posts

    Default Re: Twitter: is it just me...

    Twitter is good on my end with the app. I rarely go to twitter via the web.
  8. #8  

    Default Re: Twitter: is it just me...

    Been seeing a lag on the app since last update.
  9. #9  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,505 Posts
    Global Posts
    8,588 Global Posts

    Default Re: Twitter: is it just me...

    Keith was asking specifically about the Twitter web page, not the app/feed.
  10. Thread AuthorThread Author   #10  
    kch50428's Avatar
    iMore Genius

    Posts
    20,581 Posts
    Global Posts
    21,463 Global Posts

    Default Re: Twitter: is it just me...

    Quote Originally Posted by Fausty82 View Post
    Keith was asking specifically about the Twitter web page, not the app/feed.
    Actually, I had issues with both that strangely seemed to resolve shortly after the original post...
  11. #11  
    goku_vegeta's Avatar
    iMore Newbie

    Posts
    49 Posts
    Global Posts
    2,286 Global Posts

    Default Re: Twitter: is it just me...

    I think it's an on/off thing. Occasionally I'll have that same issue too but it lasts for literally a fraction of a second then the feeds all load.

Similar Threads

  1. What is cellular data?
    By NicosNicolaou in forum iOS 7
    Replies: 12
    Last Post: 01-24-2014, 10:07 PM
  2. Found a bug. Please let me know if it is only me.
    By kingweb in forum iPad mini 2
    Replies: 15
    Last Post: 01-11-2014, 10:53 PM
  3. is there a quick reply tweak for the i5s?
    By juanc723 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 01-11-2014, 03:31 AM
  4. #CESlive: Checking out the Sphero 2B and its latest tricks
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-10-2014, 03:20 PM
  5. Replies: 0
    Last Post: 01-10-2014, 01:00 PM

Posting Permissions