Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree4Likes
  • 4 Post By kch50428
  1. Thread AuthorThread Author   #1  
    kch50428's Avatar

    Posts
    11,003 Posts
    Global Posts
    11,884 Global Posts
    iOS Version
    7.0

    Default Twitter: is it just me...

    Or is the web page for Twitter responding poorly for anyone else? Like loading extremely slow... twitpics not loading inline at all?

    And the iOS apps seem to be better - but, inline twitpics don't display in the app either..

    Been going on since yesterday sometime...
    Keith - iMore Moderator - The Mobile Nations/iMore Forum Rules
     iPhone5 on VZW;  iPad(2012) - wifi with BadElf for GPS
    "When the debate is lost, slander becomes the tool of the loser." -- Socrates
  2. #2  

    Default Re: Twitter: is it just me...

    Nope.
    T.
    Ambassador @ iMore

    "With great power, comes great responsibility." - Uncle Ben
  3. #3  
    EmceeGeek's Avatar

    Posts
    2,203 Posts
    Global Posts
    2,273 Global Posts
    iOS Version
    5.1.1

    Default Re: Twitter: is it just me...

    I checked, mine is loading fine.
    64GB iPhone 6 32GB iPhone 5S 64GB iPad 3 LTE 15" MacBook Pro 2.8GHz 21" iMac 2.9GHz i5
  4. Thread AuthorThread Author   #4  
    kch50428's Avatar

    Posts
    11,003 Posts
    Global Posts
    11,884 Global Posts
    iOS Version
    7.0

    Default Re: Twitter: is it just me...

    Never fails... as soon as I enquire to see if others are seeing what I was seeing - it clears up... Go figure... like going to the mechanic with the car and when you get there, the noise you want to have them look into goes away...
    Keith - iMore Moderator - The Mobile Nations/iMore Forum Rules
     iPhone5 on VZW;  iPad(2012) - wifi with BadElf for GPS
    "When the debate is lost, slander becomes the tool of the loser." -- Socrates
  5. #5  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,597 Posts
    iOS Version
    iOS 7.1 b5

    Default Re: Twitter: is it just me...

    Twitter seems to be fine, but I continue to see that same behavior from time to time with the iMore forums. And as quickly as the problem appears, it disappears just a quickly... very strange. For me, THIS is the only site that Ive noticed the problem with... Ive had James and his staff chasing their tails over this, and they havent found anything... currently chalking it up to "it's an Internet thang".
    Curmudgeon and Former Member/Participant
    iPhone 5S / iPad Mini Retina / 15" MacBook Pro Retina
  6. #6  
    phreddyl's Avatar

    Posts
    2,974 Posts
    Global Posts
    3,385 Global Posts
    iOS Version
    6.0

    Default Re: Twitter: is it just me...

    My twitter feed is working fine.
  7. #7  
    iEd
    iEd is offline
    iEd's Avatar
    iMore Guru

    Posts
    1,854 Posts
    Global Posts
    1,999 Global Posts
    iOS Version
    7

    Default Re: Twitter: is it just me...

    Twitter is good on my end with the app. I rarely go to twitter via the web.
    Stevie Jobs was the illest and-droid is played out like Arnold wondering "What you talking about Willis?"
  8. #8  

    Default Re: Twitter: is it just me...

    Been seeing a lag on the app since last update.
  9. #9  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,597 Posts
    iOS Version
    iOS 7.1 b5

    Default Re: Twitter: is it just me...

    Keith was asking specifically about the Twitter web page, not the app/feed.
    Curmudgeon and Former Member/Participant
    iPhone 5S / iPad Mini Retina / 15" MacBook Pro Retina
  10. Thread AuthorThread Author   #10  
    kch50428's Avatar

    Posts
    11,003 Posts
    Global Posts
    11,884 Global Posts
    iOS Version
    7.0

    Default Re: Twitter: is it just me...

    Quote Originally Posted by Fausty82 View Post
    Keith was asking specifically about the Twitter web page, not the app/feed.
    Actually, I had issues with both that strangely seemed to resolve shortly after the original post...
    Keith - iMore Moderator - The Mobile Nations/iMore Forum Rules
     iPhone5 on VZW;  iPad(2012) - wifi with BadElf for GPS
    "When the debate is lost, slander becomes the tool of the loser." -- Socrates
  11. #11  
    goku_vegeta's Avatar
    iMore Newbie

    Posts
    23 Posts
    Global Posts
    2,041 Global Posts

    Default Re: Twitter: is it just me...

    I think it's an on/off thing. Occasionally I'll have that same issue too but it lasts for literally a fraction of a second then the feeds all load.

Similar Threads

  1. What is cellular data?
    By NicosNicolaou in forum iOS 7
    Replies: 12
    Last Post: 01-24-2014, 10:07 PM
  2. Found a bug. Please let me know if it is only me.
    By kingweb in forum iPad mini 2
    Replies: 15
    Last Post: 01-11-2014, 10:53 PM
  3. is there a quick reply tweak for the i5s?
    By juanc723 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 01-11-2014, 03:31 AM
  4. #CESlive: Checking out the Sphero 2B and its latest tricks
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-10-2014, 03:20 PM
  5. Replies: 0
    Last Post: 01-10-2014, 01:00 PM

Posting Permissions