1. MikeElmendorf's Avatar
    Hi -

    I'm hoping someone has some insight that can help solve a frustrating problem.

    I'm running my wifi network with the lastest Airport Extreme as my router (connected to the TimeWarner Arris modem) with another Extreme and an Express elsewhere in the house, primarily to extend the 5ghz network.

    All had been well until 5-6 weeks ago, when I have intermittent loss of internet connectivity. The Airport app shows all well with the components, but indicates the internet is disconnected. I believe it is not a wifi issue, as my Sonos system will also cut out at the same time (on its own network) if Pandora is playing, suggesting that the internet connection is in fact being interrupted.

    I spent time on the phone with Apple on Saturday and they indicate all settings with the Airports are as they should be.

    TimeWarner shows no outages to my house on their end. Their lead tech was at the house for quite some time yesterday, and we ended up swapping out the modem with the same results.

    Any ideas out there? This is very frustrating and there is no rhyme or reason to it.

    Thanks.
    02-22-2016 10:49 AM
  2. Just_Me_D's Avatar
    1. Throttling
    2. Interference from another Wi-Fi network.
    3. Power surge
    4. Firewall setting
    5. Extender is dropping the connection
    Anyway, try changing channels in your Wi-Fi outer's setup.
    02-22-2016 12:06 PM
  3. MikeElmendorf's Avatar
    Thanks. I've changed channels regularly to optimize with no impact.
    02-22-2016 12:35 PM
  4. robertk328's Avatar
    If you take the AirPort Extreme out of the equation and just use the wifi modem (assuming it also has wifi itself) does the problem continue?
    02-22-2016 12:42 PM
  5. MikeElmendorf's Avatar
    I added the Airports because the modem/router they provided were terrible. It was only 2.4ghz and it was clearly not capable of handling all of our devices very effectively. There were a lot of clearly wifi issues. It improved dramatically, almost completely, once I started using the airport as the router.

    I'm just wondering if maybe there's a setting issue with the Airport or the router that could be causing the problem. Timewarner can't see anything on their end, and again I'm dealing with the lead tech who has actually spent time on this. Apple can't see anything either, other than the connection dropping.
    02-22-2016 01:11 PM
  6. robertk328's Avatar
    Still worth a test, isn't it? See if you're getting the dropouts without the Extreme. If you are, it's Time Warner. If not, you can determine its something with the Extreme.
    Have you tried resetting the Extreme to factory settings and set it up again?
    02-22-2016 09:09 PM
  7. Trees's Avatar
    I have a similar setup. Only one current generation Airport Extreme connected to the Arris cable modem for access to Time Warner. I turned off the Arris WiFi and only use it as the cable modem.

    We have a relatively small house, so no issue getting strong 2.4 or 5GHz inside, and I can go far out into the backyard and get signal. 2.4 and 5GHz are set to Automatic in the Wireless options.

    One thing you can check out is the Arris administration page. Should be accessible via a browser. When we had some connectivity issues about a year ago, I was able to correlate internet outages with cable modem signal drops upstream in the Time Warner network. That helped me provide details for Time Warner support (although they could see the same thing from their network ops center) and rule out the home side of the network. Turns out the cable "feed" along the utility lines and the external box under the eve had suffered some wear and tear from the elements.
    Last edited by Trees; 02-23-2016 at 06:38 AM.
    robertk328 likes this.
    02-22-2016 10:32 PM
  8. robertk328's Avatar
    Nice info, @Trees.

    I think there are a bunch of us using Airport Extreme for wifi instead of the wifi in our provided routers. Mine is Fios but it works well, no drop outs.
    02-23-2016 06:28 AM
  9. knotsure's Avatar
    I was having a similar issue a few months back. We had time warner come out and check it out. There was actually damage to the cable line feeding our outdoor box. They did also replace the line with a thicker coax as they had run a regular diameter coax before, our outdoor run is longer than usual. I also added an airport express to my setup, it was something i had been meaning to do anyways. I am not sure what exactly fixed our problem but we have had a solid connection since. Sometimes when i am in the part of the house that uses the airport extreme i have connection issues, but i haven't taken the extreme to apple yet because i am always busy with work or family things. Have you fixed your problem, OP?
    05-12-2016 02:06 PM

Similar Threads

  1. How do I connect my pendrive to my iPhone 5s?
    By iMore Question in forum iPhone 5s
    Replies: 1
    Last Post: 02-20-2016, 10:44 AM
  2. iPhone not turning on nor connecting to iTunes nor charging !
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-2016, 10:33 AM
  3. Replies: 1
    Last Post: 02-20-2016, 07:56 AM
  4. Replies: 1
    Last Post: 02-20-2016, 04:19 AM
LINK TO POST COPIED TO CLIPBOARD