1. duoFurious's Avatar
    Been in Fargo and the Minneapolis/St Paul area this weekend and massive issues with my data on my iphone 4s, on the website there are other people from other areas having same issues with certain devices, heads up on having issues, its not your perticular iphone or phone. my guess is Network problems
    11-01-2011 11:37 PM
  2. Fausty82's Avatar
    Been in Fargo and the Minneapolis/St Paul area this weekend and massive issues with my data on my iphone 4s, on the website there are other people from other areas having same issues with certain devices, heads up on having issues, its not your perticular iphone or phone. my guess is Network problems
    Perhaps a little more information would be helpful. What kind of "massive issue" with data? You're not able to use data? You're using too much data? It's too slow? Exactly what is/are the issue(s)?
    11-02-2011 03:43 AM
  3. Gixxer07's Avatar
    I know that I can't load anything on 3G right now even though I have full service. Loads half way then stops. Lapeer Michigan
    11-02-2011 04:20 AM
  4. colemaneuclid's Avatar
    Started sometime Monday for me in the Cleveland Ohio area. 3rd party apps time out, safari chugs away, gets tired and stops. Full signal as well.
    11-02-2011 06:16 AM
  5. SeanHRCC's Avatar
    I blame Donovan McNabb...he's ruined everything in Minnesota, lol.
    akmolin likes this.
    11-02-2011 06:29 AM
  6. colemaneuclid's Avatar
    Started sometime Monday for me in the Cleveland Ohio area. 3rd party apps time out, safari chugs away, gets tired and stops. Full signal as well.
    11-02-2011 06:29 AM
  7. Eileen89's Avatar
    Out of all the areas that AT&T has service, I would hardly say this is a "massive" data issue. Your area is but a small spot on a map. Sorry that you are having an issue, though, hope your service improves soon.
    11-02-2011 06:54 AM
  8. Alli's Avatar
    You suppose it has anything to do with the massive power outage and trees and towers being down?
    11-02-2011 07:50 AM
  9. kch50428's Avatar
    You suppose it has anything to do with the massive power outage and trees and towers being down?
    The OP is talking Fargo & Minneapolis... as in ND & MN... none of that going on in the upper Midwest... yet. Power/tower issues are in the East.
    11-02-2011 08:24 AM
  10. joemamma5's Avatar
    I live in the southeast region and have been experiencing extremely slow web browsing on my 4s. Today it is non existant. Anyone else dealing with this?
    11-02-2011 09:20 AM
  11. Gixxer07's Avatar
    Yup. There's actually a thread on this. Forgot what it's called. I'm having the same issue here in michigan
    11-02-2011 09:22 AM
  12. Gixxer07's Avatar
    On the phone (on hold of course) with AT&T at the moment. Let's see what they say.
    11-02-2011 09:29 AM
  13. SeanHRCC's Avatar
    Data speeds seem slower than normal here in Atlanta...so I'm guessing its related.
    11-02-2011 09:37 AM
  14. Gixxer07's Avatar
    Ok here it goes. AT&T rep told me that 7 states (didn't say which ones just on the eastern side of the united states) are experiancing a data outage due to a "back end" issue where data is slow to non existent. He said that he can not give me an eta on when it will be fixed and that their call center is swamped with calls. He also told me that it is effecting 90% of Michigan. He told me to keep track of how long my data is out and to call back when it's restored and request them to issue a credit to my account. He said that he has had to do it before and that he had the unlimited data and they credited him $1 per day that he was without data.

    If your experiancing problems I would call in and ask about it just to have it on record that you called about it. From the sounds of these this issue started last night, which is when I first noticed.
    Last edited by Gixxer07; 11-02-2011 at 09:46 AM.
    11-02-2011 09:43 AM
  15. vietalogy's Avatar
    I'm also having problems with data. 70% of the time I can not view safari and keep getting this error.



    Just called CS and they said there's no network problem in Michigan and then they wanted to trouble shoot my 4s.
    Last edited by vietalogy; 11-02-2011 at 10:02 AM.
    11-02-2011 09:49 AM
  16. colemaneuclid's Avatar
    No snow/power outrages here in Cleveland.
    11-02-2011 10:32 AM
  17. cardfan's Avatar
    Had that problem in my area (KY) yesterday. Full bars and basically no data.
    11-02-2011 10:33 AM
  18. Eileen89's Avatar
    I blame Donovan McNabb...he's ruined everything in Minnesota, lol.
    He ruined everything in Philly too!
    akmolin likes this.
    11-02-2011 10:40 AM
  19. Eileen89's Avatar
    There are people complaining of similar issues in this thread as well. http://forums.tipb.com/t-forum/22304...ssues-att.html
    11-02-2011 10:42 AM
  20. E Pow's Avatar
    Having that problem also, I'm in Cincinnati. It started late last night and it's still happeneing.
    11-02-2011 10:43 AM
  21. noaim's Avatar
    must not be effecting my area. I am in wisconsin and data is working fine..
    11-02-2011 11:32 AM
  22. BrindawithanI's Avatar
    I'm guessing Ohio is one of them...data has pretty much sucked here for quite some time!
    11-02-2011 11:38 AM
  23. akmolin's Avatar
    He ruined everything in Philly too!
    I'd have to say I agree haha
    11-02-2011 11:57 AM
  24. Gixxer07's Avatar
    Data here in Michigan is back to normal. Just noticed it. Ran a speed test and got a ping of 97 download 5.85mbps and upload of 1.68, on my iPhone 4. Anyone else having their data restored?
    11-02-2011 10:06 PM
  25. colemaneuclid's Avatar
    Mine came back yesterday afternoon.
    11-03-2011 01:08 PM
LINK TO POST COPIED TO CLIPBOARD