Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread AuthorThread Author   #1  
    jorbjorb's Avatar
    iMore Intermediate

    Posts
    119 Posts
    Global Posts
    144 Global Posts

    Default Connection failed

    On my Volkswagen 2016 I get a "connection failed. Please make sure your phone is unlocked" message every second time I start my vehicle up. It won't connect unless I turn the car off and restart the phone. I'm not going to do this all the time because it always doesn't work. Does anyone have this issue and a resolution? So annoying.
  2. Thread AuthorThread Author   #2  
    jorbjorb's Avatar
    iMore Intermediate

    Posts
    119 Posts
    Global Posts
    144 Global Posts

    Default Re: Connection failed

    Some days it works off the hop. It's random which is dumb
  3. #3  
    Theresa Curnow1's Avatar
    iMore Nanite

    Posts
    1 Posts

    Default Re: Connection failed

    I have same exact issue!! Car a couple weeks old VW Jetta 2016 and CarPlay was working beautifully daily. Now all of a sudden today neither of our iPhones 5c or 6s will connect. Says failed and check if phone is unlocked. Anyone know how to fix this??? I bought CarPlay vehicle because I wanted the GPS feature through phone. Not happy about this inconsistency.
  4. #4  
    Bayzero's Avatar
    iMore Newbie

    Posts
    27 Posts

    Default Re: Connection failed

    Ask members in the other forum such as general discussion may be you can get a better advice to correct this challege or send a e-mail to iMore, they may have a solution to this.
  5. #5  
    Janel Rhoda 1's Avatar
    iMore Nanite

    Posts
    2 Posts

    Default Re: Connection failed

    Quote Originally Posted by Theresa Curnow1 View Post
    I have same exact issue!! Car a couple weeks old VW Jetta 2016 and CarPlay was working beautifully daily. Now all of a sudden today neither of our iPhones 5c or 6s will connect. Says failed and check if phone is unlocked. Anyone know how to fix this??? I bought CarPlay vehicle because I wanted the GPS feature through phone. Not happy about this inconsistency.
    I have had the exact issue. Have been given the run around from VW and am at a standstill with them right now. Can you tell me if your issue as been resolved?
  6. #6  
    Janel Rhoda 1's Avatar
    iMore Nanite

    Posts
    2 Posts

    Default Re: Connection failed

    Quote Originally Posted by jorbjorb View Post
    Some days it works off the hop. It's random which is dumb
    I have same issue and it's not been fixed, they claim they don't know about it. Have you had your issue resolved?

Similar Threads

  1. Replies: 2
    Last Post: 02-06-2016, 08:22 AM
  2. Apple comments on 'Error 53' failed security checks on iPhone
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-05-2016, 04:22 PM
  3. rMBP 15 cannot connect to "Apple TV"
    By dharris382 in forum Apple TV
    Replies: 0
    Last Post: 02-02-2016, 12:50 AM
  4. Why doesn't the U Connect Remote Access communicate with my 2016 Ram 1500?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 01-31-2016, 09:25 PM
  5. Replies: 1
    Last Post: 01-31-2016, 07:26 PM

Posting Permissions