1. Kc2npu's Avatar
    Hi Rene --

    Frequently I keep getting errors from TimeMachine telling me that it has to start fresh and do a whole new backup and goes back to start all over.

    I have TimeMachine backing up to my WDMyCloud on my local network.

    Any suggestion on why this keeps happening as I keep losing all the backup data when it has to start fresh.
    02-11-2017 09:43 AM
  2. Rene Ritchie's Avatar
    Yeah, ugh. So annoying. I've had that happen as well, though not recently. I was hoping it was a bug.

    Is the drive always plugged in or just occasionally?
    02-12-2017 10:43 PM
  3. Kc2npu's Avatar
    It is available on my network so when ever the MacBook Pro is on at home it has access via wifi. When I work at my "network" desk with large files I plug Ethernet in.
    02-17-2017 11:02 PM
  4. selovell's Avatar
    I do not have a solution but the same thing has happened to me twice in the last 6 months. I am backing up an iMac to a 1 TB Airport Time Capsule. It seems to be performing the backups (I can restore files) but it is frustrating to have it start fresh and thus lose all the old backups.
    02-28-2017 01:08 PM
  5. Rene Ritchie's Avatar
    That sucks. I wonder if it's somehow losing connection to, and hence identity of, the backup bundle?
    03-01-2017 07:40 PM
  6. alleycat228's Avatar
    Same problem here. My 1TB Airport Time Capsule is always plugged in and connected to wi-fi. Happens every couple months with no regularity.
    03-21-2017 08:31 AM

Similar Threads

  1. Replies: 4
    Last Post: 03-18-2017, 11:18 PM
  2. iCloud Backup Issue
    By Rockdog97 in forum iCloud
    Replies: 8
    Last Post: 03-10-2017, 03:37 PM
  3. Replies: 4
    Last Post: 02-13-2017, 11:25 AM
  4. Replies: 1
    Last Post: 02-10-2017, 07:14 PM
  5. Keeping your data safe when crossing borders
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-09-2017, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD