1. JB184351's Avatar
    Ok so recently on the mail app on iOS 10.3.1 & 10.3.2 images don't automatically load when opening up an email is there a reason for this? I only have mail automatically getting mail on Wifi so I don't think it's because of Cellular (I turn off data for Mail as well).
    05-17-2017 08:57 AM
  2. Ledsteplin's Avatar
    1. Make sure you have a good internet connection.
    2. Make sure you have "Load Remote Images" toggled on in settlngs > Mail.
    3. Swipe the Mail app out of multitasking.
    4. Delete the email account in settlngs, then add it back in.
    5. Do a hard reset of the phone. (Restart it)
    05-17-2017 09:48 AM
  3. JB184351's Avatar
    Ok the Load Remote Images is on now thanks. I don't why it was turned off
    05-17-2017 12:14 PM
  4. Ledsteplin's Avatar
    Ok the Load Remote Images is on now thanks. I don't why it was turned off
    Updates can do that. And setting up new phones. Could be other ways it happens.
    05-17-2017 12:18 PM

Similar Threads

  1. I get it! I get why people hate Safari!
    By metllicamilitia in forum General Apple News & Discussion
    Replies: 30
    Last Post: 05-20-2017, 07:25 AM
  2. Contacts weirdness on my Macbook Pro
    By macguy59 in forum Ask a Question
    Replies: 0
    Last Post: 05-15-2017, 07:14 PM
  3. Replies: 2
    Last Post: 05-15-2017, 06:02 PM
  4. Why you should start using a VPN
    By iMore.com in forum iMore.com News Discussion
    Replies: 2
    Last Post: 05-14-2017, 08:24 PM
  5. The best tech deals that you don't want to miss out on
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-12-2017, 02:20 PM
LINK TO POST COPIED TO CLIPBOARD