1. 4mywife's Avatar
    The auto correct on my iphone 6 is driving me crazy. I have sent out some pretty embarrassing texts. The text looks perfect but when I hit sent auto correct changes it. Then I have to resend the text and apologize for the errors. It especially does not like different spellings of people's names.
    Annie_i6s likes this.
    04-22-2017 10:02 AM
  2. mumfoau's Avatar
    One thing you could definitely try is just turning it off in settings > general > keyboard > toggle auto-correction to off.

    Seems like that plus leaving spell check turned on will keep you from sending embarrassing texts but also still show you potential misspellings that you can correct as you see fit.
    Just_Me_D and Annie_i6s like this.
    04-22-2017 10:32 AM
  3. 4mywife's Avatar
    One thing you could definitely try is just turning it off in settings > general > keyboard > toggle auto-correction to off.

    Seems like that plus leaving spell check turned on will keep you from sending embarrassing texts but also still show you potential misspellings that you can correct as you see fit.
    Thank you mumfoau I appreciate the advice and will give that a try. It is more embarrassing when it changes the persons name than anything else. Sometimes it just makes the texts funny.
    04-22-2017 05:50 PM
  4. mumfoau's Avatar
    Thank you mumfoau I appreciate the advice and will give that a try. It is more embarrassing when it changes the persons name than anything else. Sometimes it just makes the texts funny.
    Give that a try and let me know if that works better for you.
    04-22-2017 05:54 PM
  5. 4mywife's Avatar
    Give that a try and let me know if that works better for you.
    I have done that and will let you know if it works
    mumfoau likes this.
    04-22-2017 05:56 PM
  6. Ledsteplin's Avatar
    I have done that and will let you know if it works
    I don't use it. I do use predictive text. It saves me a lot of time.
    04-22-2017 06:25 PM
  7. 4mywife's Avatar
    Give that a try and let me know if that works better for you.
    It seems to be working much better now. I have been texting with a friend and it is working fantastic. Thank you so much for the advice. I appreciate it so much. Enjoy the rest of your weekend.
    mumfoau likes this.
    04-22-2017 08:43 PM
  8. mumfoau's Avatar
    It seems to be working much better now. I have been texting with a friend and it is working fantastic. Thank you so much for the advice. I appreciate it so much. Enjoy the rest of your weekend.
    Glad it improved the experience for you! Enjoy the remainder of your weekend!
    04-23-2017 02:08 AM
  9. 4mywife's Avatar
    Glad it improved the experience for you! Enjoy the remainder of your weekend!
    I would love to enjoy the rest of my weekend but it will be hard because there is at least a foot of snow on the ground here in Spruce Grove, Alberta and it is still coming down. I can't believe that it is April 23 and we are still getting show and there is more on the way for the next two days. Good thing the shovels are still out.

    Auto correct is working beautifully now. No more misspelled names.
    Sherry_B and mumfoau like this.
    04-23-2017 10:17 AM
  10. Annie_i6s's Avatar
    One thing you could definitely try is just turning it off in settings > general > keyboard > toggle auto-correction to off.

    Seems like that plus leaving spell check turned on will keep you from sending embarrassing texts but also still show you potential misspellings that you can correct as you see fit.
    Thanks for this! Auto correct makes me crazy too, as well as Auto-Capitalization!
    mumfoau likes this.
    04-24-2017 10:28 AM
  11. mumfoau's Avatar
    Thanks for this! Auto correct makes me crazy too, as well as Auto-Capitalization!
    Glad I could contribute to the community in some small way!
    Annie_i6s likes this.
    04-24-2017 11:19 AM
  12. Rob Phillips's Avatar
    Glad I could contribute to the community in some small way!
    'Bout time!
    04-24-2017 11:41 AM
  13. mumfoau's Avatar
    'Bout time!
    Rob Phillips likes this.
    04-24-2017 11:43 AM
  14. kataran's Avatar
    Teach it by tapping on the far left box of predictions in quotations which will stop the auto correct from changing the spelling on you. It will take time but will learn from you
    4mywife and Annie_i6s like this.
    04-24-2017 01:52 PM
  15. iphoneguy824's Avatar
    One thing you could definitely try is just turning it off in settings > general > keyboard > toggle auto-correction to off.

    Seems like that plus leaving spell check turned on will keep you from sending embarrassing texts but also still show you potential misspellings that you can correct as you see fit.
    @mumfoau you are right. I stopped the auto suggestion few days ago. Sometime it is annoying.
    mumfoau likes this.
    04-26-2017 11:12 PM

Similar Threads

  1. why is my iPhone 4s not able to turn on
    By Rendol Ivan in forum iPhone 4S
    Replies: 2
    Last Post: 04-22-2017, 07:54 PM
  2. Replies: 5
    Last Post: 04-22-2017, 02:01 PM
  3. Why is my iPhone 4s is my iPhone unable to power on
    By Rendol Ivan in forum Ask a Question
    Replies: 1
    Last Post: 04-22-2017, 10:26 AM
  4. what are the requirement of siri?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 04-22-2017, 06:20 AM
LINK TO POST COPIED TO CLIPBOARD