1. iMore Question's Avatar
    When I connect my iphone with the charge I need to press it a little bit, and if I use the mobile while charging it lost the connection.
    02-07-2017 12:28 PM
  2. dpscott's Avatar
    Likely to have a faulty cable. Try replacing the cable.
    As always I'd recommend official ones but other ones do work
  3. dpscott's Avatar
    Likely to have a faulty cable. Try replacing the cable.
    As always I'd recommend official ones but other ones do work
    Spencerdl likes this.
    02-07-2017 12:46 PM
  4. Spencerdl's Avatar
    Good Job DpScott
    02-07-2017 12:48 PM
  5. Wotchered's Avatar
    almost certainly your connector,make sure socket is clear of fuzz
    02-08-2017 05:02 AM
  6. Rob Phillips's Avatar
    Yeah it's the cable. As @dpscott already mentioned make sure it's either an official Apple cable or that it's MFi (Made for iPhone) certified.
    Spencerdl likes this.
    02-08-2017 05:11 AM

Similar Threads

  1. Replies: 1
    Last Post: 02-07-2017, 04:37 PM
  2. AirPods - I lost the charger!
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 02-07-2017, 12:26 PM
  3. Replies: 1
    Last Post: 02-07-2017, 12:02 PM
  4. In building its massive new campus, Apple still sweats the small stuff
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-07-2017, 09:51 AM
  5. Getting ready for Valentines Day: How to take the cutest couple photos!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-07-2017, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD