1. iMore Question's Avatar
    I get this error when I try to upgrade Cydia installer or other tweaks. Can someone help me with this? The error is: Sub-process /usr/libexec/cydia/cydo returned an error code (1). I have iPhone SE on iOS 10.2.

    Thank you
    02-06-2017 03:12 PM
  2. Just_Me_D's Avatar
    Hopefully, those with jailbreak experience will reply soon...
    02-06-2017 07:33 PM
  3. nnimal's Avatar
    I haven't any problem with yalu
    02-17-2017 11:27 PM

Similar Threads

  1. Anyone else getting bored with iOS?
    By profoundkiller1972 in forum iOS 10
    Replies: 80
    Last Post: 03-15-2017, 01:57 PM
  2. TV app error on iPad
    By ausnichols in forum iOS 10
    Replies: 5
    Last Post: 02-19-2017, 09:52 AM
  3. Replies: 1
    Last Post: 02-06-2017, 06:41 PM
  4. error message: Paypal not supported on this device
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 02-06-2017, 10:39 AM
  5. Replies: 3
    Last Post: 02-05-2017, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD