1. iMore Question's Avatar
    When I used to send a text message to my wife, my name would show as the sender. Now, for some reason, when I send a text, her name shows as the sender! Neither of us have changed or upgraded any of the settings. We both own an iPhone 5s
    02-04-2017 04:27 AM
  2. Ledsteplin's Avatar
    Welcome to iMore! Are you using the same Apple ID? If so, one needs to change theirs to their own. ICloud, iMessage and Facetime ID's should be your own. You can use the same iTunes ID so you can share purchases. Check iCloud, iMessage and Facetime and be sure the ID's are not the same.
    02-04-2017 04:44 AM
  3. Rob Phillips's Avatar
    Go to Settings > Contacts and make sure that your own contact card is listed next to "My Info" on your own device, and your wife's contact card is listed under My Info on hers. Also, make sure you don't have each other's phones numbers listed in your contacts cards.
    02-04-2017 05:42 AM

Similar Threads

  1. my Iphone 7 not notifying me of new texts
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 02-03-2017, 02:41 PM
  2. Forward incoming texts to email/another number
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-2017, 01:38 AM
  3. Apple's Tim Cook to receive Newseum's Free Expression Award
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-02-2017, 01:30 PM
  4. How to save individual text messages
    By iMore Question in forum Ask a Question
    Replies: 6
    Last Post: 02-01-2017, 12:50 PM
  5. Replies: 1
    Last Post: 01-26-2017, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD