1. iMore Question's Avatar
    Hi folks!

    I was hopping that some of you can help me with my strange problem with Iphone 6.
    Namely, last time I oppened my phone to fix front camera crescent moon problem, when I finished work on camera, I put connectors (display, front camera, home button...) in place on main board and closed phone frame. Nothing was damaged, scratched etc.
    After that reparir, I'm haveing strange problem with sometimes unressponsive home button (wont wake screen, duble tap does not work, wont exit app etc.), and also flash and back camrea sometimes wont work. After, for example, hard reset or just phone shut down, everything is working fine... for a day, and after that the problem is back...

    Could someone help me with this issue ?

    Thank you in advance!

    All the best

    Alex
    11-22-2016 09:24 AM
  2. Vince729's Avatar
    Are you sure you had carefully removed and returned those? I believe that is a hardware problem. I suggest you to open it again and make sure it is properly installed so it wont cause short within the board.
    11-22-2016 05:10 PM

Similar Threads

  1. Replies: 38
    Last Post: 12-27-2016, 09:48 AM
  2. Replies: 1
    Last Post: 11-21-2016, 05:17 PM
  3. Recovery from back up
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 11-21-2016, 04:29 PM
  4. my iphone 6s texting button isnt working
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2016, 04:25 PM
  5. Replies: 1
    Last Post: 11-21-2016, 04:24 PM
LINK TO POST COPIED TO CLIPBOARD