1. iMore Question's Avatar
    says"need massages needs to be enabled
    11-20-2016 01:50 AM
  2. kirankannan8's Avatar
    Are you talking about sending iMessage or a regular message. If it's iMessage you;re talking about, go to Settings->Messages and turn on iMessage
    11-20-2016 01:55 AM

Similar Threads

  1. Why is my Apple ID not working on a second hand phone
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2016, 06:14 PM
  2. Text messages
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2016, 10:36 AM
  3. Replies: 3
    Last Post: 11-18-2016, 09:52 AM
  4. how do i get rid of java command message
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 11-18-2016, 09:43 AM
  5. How do I turn on the speaker phone while listening to Pandora?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2016, 09:23 AM
LINK TO POST COPIED TO CLIPBOARD