1. zinity's Avatar
    Just want to know if anyone is having same issue since updating to iOS 10... when ever i play music in my car using the cars usb socket every time the next songs starts to play it plays for a couple of seconds then the audio fades out completely then comes back again. This happens every time but only via usb.
    I've notice this on both my phone and my wife's, we both have iPhone 6 with iOS 10.0.2 installed. Ive tried it on my iPhone 4s and iPad both still running iOS 9 and also an old iPod but they work perfectly with no issues so it cant be my car. My car is a 2015 nissan np300.
    10-04-2016 04:13 PM
  2. Just_Me_D's Avatar
    I'm actually in sitting in my car right now playing music via my iPhone 7 while connected via USB to my car's infotainment system and I've yet to experience what you've described. Furthermore, I don't have any why that could be happening with the exception of getting an alert of some sort.
    10-04-2016 04:52 PM
  3. zinity's Avatar
    I originally though it was a notification because it behaved similar but the fact that it was happening to both me and my wife's iPhones at the start of every song means its an issue. Fidnt happen untill we updated to iOS 10. I just hope when i upgrade to an iPhone 7 it goes away. Also it made no difference if i was streaming or playing music stored on my iPhone, even podcasts fade out too.
    10-04-2016 05:29 PM

Similar Threads

  1. running out of space
    By fleeper in forum iPhone
    Replies: 6
    Last Post: 10-29-2016, 07:52 AM
  2. Replies: 2
    Last Post: 10-03-2016, 04:39 PM
  3. Replies: 0
    Last Post: 10-02-2016, 05:53 PM
  4. iPhone 6 WiFi Greyed Out
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2016, 07:34 PM
  5. Replies: 1
    Last Post: 10-01-2016, 10:09 AM
LINK TO POST COPIED TO CLIPBOARD