1. iMore Question's Avatar
    I have iphone 6+ recently upgraded to ios 10 but I have had this issue before with ios 9 as well. I exclusively use google to sync my accounts between my android and ios devices. I have added google account in my iphone settings and have turned on the "Contacts" sync option. It fetches all the contacts from google servers just fine. But when I create new contacts, they dont show up in my other android phones. Its as if new contacts created on iphone are not assigned synced back to google. How do I make sure that new contacts created on iphone are either created as google-contact OR they get synced with google account.
    10-03-2016 02:04 PM
  2. Just_Me_D's Avatar
    Go to Settings → Mail → Accounts → Fetch New Data → Gmail and then select "Fetch". After that, gonna k to the accounts part and select the fetch time. During that timeframe, new data from the device should also sync.
    10-03-2016 05:02 PM

Similar Threads

  1. Is there a way to stop the iOS 10 update reminder?
    By bluegreen1965 in forum iOS 10
    Replies: 40
    Last Post: 11-17-2016, 08:24 PM
  2. No AppleCare in Florida
    By shutter in forum iPhone 7 Plus
    Replies: 7
    Last Post: 10-07-2016, 08:27 AM
  3. Is there a way to stop the iOS 10 update reminder?
    By bluegreen1965 in forum iPhone 5s
    Replies: 2
    Last Post: 10-04-2016, 10:30 AM
  4. iPhone 7 Plus Review: Get this one!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-03-2016, 01:40 PM
  5. How to turn on background updates for macOS Sierra
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-03-2016, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD