1. Dundy1's Avatar
    Hi Everyone,

    My wife is saved with her nickname (let's say as "Wifey") in my phone. When I send an email to someone and I cc my wife's email address then the phone automatically takes her name the way it is saved in my phone. And the people copied on my email will not only see her email address cc-ed but they will see her name the way it's saved in my phone (Wifey in this example).

    In formal emails I naturally would prefer not cc-ing my wife as "Wifey" etc...

    Is there a way to prevent Mail from picking up the name from contacts and just address the email address (without the name)?

    I'm sure many can relate to this problem

    Thanks!
    10-01-2016 10:52 AM
  2. Ledsteplin's Avatar
    It's my understanding only you would see the name. The email recipient would only see the address. Use bcc, and they would not see the address either. Someone correct me if I'm wrong here.
    10-01-2016 11:10 AM
  3. Dundy1's Avatar
    That's what I would have thought as well but then I saw someone email me copying "Baby" who happened to be his wife. That nick name definitely didn't come from my address book.

    Then he told me that's how her name is saved in his phone and he wasn't aware of the fact that this is how his emails ccing his wife went out.
    10-01-2016 04:17 PM
  4. Ledsteplin's Avatar
    Hmm. Maybe it does with cc. But bcc shouldn't show anything. Not even the address.

    I'm gonna test this on my Wife's phone.
    10-02-2016 12:53 PM
  5. Ledsteplin's Avatar
    That's what I would have thought as well but then I saw someone email me copying "Baby" who happened to be his wife. That nick name definitely didn't come from my address book.

    Then he told me that's how her name is saved in his phone and he wasn't aware of the fact that this is how his emails ccing his wife went out.
    OK. You would need to remove your wife's email address from her contact card. Then as you cc her, if it shows in the recents, tap the i and choose "ignore". Then it only shows the address. I would just bcc, rather than cc. Bcc hides the whole thing.
    On the bcc, you will still see the name in the bcc. But the recipient will not see anything.
    10-02-2016 01:10 PM
  6. JustMeWhoElse's Avatar
    Hi Everyone,

    My wife is saved with her nickname (let's say as "Wifey") in my phone. When I send an email to someone and I cc my wife's email address then the phone automatically takes her name the way it is saved in my phone. And the people copied on my email will not only see her email address cc-ed but they will see her name the way it's saved in my phone (Wifey in this example).

    In formal emails I naturally would prefer not cc-ing my wife as "Wifey" etc...

    Is there a way to prevent Mail from picking up the name from contacts and just address the email address (without the name)?

    I'm sure many can relate to this problem

    Thanks!
    You could just BCC your wife only. She wouldn't show at all in the email but be included.

    Or if it is the nickname that you want to eliminate d this -

    Open Contacts on your Mac -

    Open up Preferences using Command , (comma)

    Turn off Prefer Nicknames

    Name:  Mac Contacts2.jpg
Views: 41
Size:  43.6 KB

    Then do the same on your iPhone

    Go to Settings - Contacts - Shortname - Turn off

    How to prevent taking the name from my contacts when I send an e-mail to an address?-iphone-1.jpg

    How to prevent taking the name from my contacts when I send an e-mail to an address?-cont2.jpg
    Last edited by JustMeWhoElse; 10-02-2016 at 01:53 PM.
    10-02-2016 01:32 PM
  7. Dundy1's Avatar
    Hi,

    Ledsteplin, Justmewhoelse - thanks guys for your replies.

    I am well aware of what bcc-ing does but I need to keep the address cc-ed, not bbc-ed. Think of group emails going on and you just reply back to all.. So bcc is not your preferred choice there.

    Turning off short names / nicknames won't help either really as this is not saved as a nickname (I didn't even know you could enter nick names for contacts - just checked the contacts on my phone and I didn't see a field where I could add)..

    I have realized that the only solution is that when I type the email address and the suggestions come up, I do not select the actual contact that is offered because then the name saved in my phone for that contact will be included in the email going out.

    Now, having to pay attention to this is pain when it comes to e-mail chains but it's just going to be one of those things that we'll have to put up with until they decided to offer an option to switch off automatically importing names from contacts as you type email addresses.

    Thanks again!
    10-03-2016 03:39 AM
  8. SwitchBeach's Avatar
    Or create a second contact for her. And use that when sending to other people.
    10-03-2016 07:14 PM
  9. Dundy1's Avatar
    Thanks.
    10-04-2016 03:56 AM
  10. Ledsteplin's Avatar
    I would suggest just using her name in contacts, rather than a nickname like Sweetie Pie. Or set up a contact card for her with only that email address. No number. And leave that email address off her other contact card. And don't use her name on that contact card. Use the email address as the name.
    10-07-2016 01:35 PM
  11. Dundy1's Avatar
    That's exactly what I did.

    Ps: Sweetie Pie
    Ledsteplin likes this.
    10-07-2016 02:06 PM

Similar Threads

  1. Replies: 5
    Last Post: 11-15-2016, 12:07 PM
  2. Replies: 1
    Last Post: 10-01-2016, 03:16 PM
  3. Can only hear "Hello" when my husband answers his phone
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2016, 03:13 PM
  4. Why can't I text to some numbers?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2016, 11:42 AM
  5. Replies: 1
    Last Post: 10-01-2016, 10:09 AM
LINK TO POST COPIED TO CLIPBOARD