1. ChrisS9938's Avatar
    How do I keep iOS 10 on iMessage from switching to the signature/notepad feature every time I tip the phone into landscape? It's very annoying when I'm reading messages.
    09-29-2016 07:04 AM
  2. Mikah Sargent's Avatar
    Hi, Chris!

    I ran some tests and it seems if you go into Landscape mode on your iPhone and hit the Keyboard button while the Handwritten Messages screen is up, your phone should default to the keyboard there on out.

    It should essentially work as a toggle: Tap to enable Handwritten Messages, and it'll show up each time; Tap to enable the keyboard and it will show up each time.

    Let me know if that doesn't work for you!

    Click image for larger version. 

Name:	handwritten-note-landscape-ios10.jpg 
Views:	30 
Size:	161.2 KB 
ID:	112444
    09-29-2016 09:12 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-05-2016, 09:46 PM
  2. A few questions to owners of the IPhone 7
    By iPerry7 in forum iPhone 7
    Replies: 3
    Last Post: 09-29-2016, 09:25 AM
  3. Replies: 2
    Last Post: 09-29-2016, 04:57 AM
  4. Replies: 1
    Last Post: 09-29-2016, 02:37 AM
  5. Unable to get an account
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2016, 08:51 PM
LINK TO POST COPIED TO CLIPBOARD