1. iMore Question's Avatar
    hi,
    with ios 10, the unlock is now as we know initiated with pressing the home button.
    unfortunately if you hold too long, the siri menu comes up (i'm talking microseconds longer).
    i might get used to pressing quicker, but for the moment every time i unlock i am having to cancel siri (i hate siri...)
    any way to disable siri completely and comprehensively as a thing?
    09-20-2016 09:28 AM
  2. Just_Me_D's Avatar
    Go to Settings → Siri, and then disable the toggle next to "Siri".
    09-20-2016 09:50 AM

Similar Threads

  1. How do you turn off voice mail transcription on ios10
    By iMore Question in forum Ask a Question
    Replies: 12
    Last Post: 01-24-2017, 02:21 PM
  2. Volume button issue
    By 05GT in forum iPhone 7 Plus
    Replies: 11
    Last Post: 09-20-2016, 09:58 PM
  3. Replies: 1
    Last Post: 09-20-2016, 08:21 AM
  4. Did Ios10 delete my voice mails?
    By mws_1984 in forum iPhone 6
    Replies: 0
    Last Post: 09-19-2016, 07:14 PM
  5. Handwriting option isn't there!
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-19-2016, 12:17 AM
LINK TO POST COPIED TO CLIPBOARD