1. iMore Question's Avatar
    Just need to turn off voice mail transcription on my iPhone 6s
    09-19-2016 08:49 PM
  2. pkcable's Avatar
    After WEEKS of dealing with voicemail transcription issues there is only ONE workaround so far that I can get to trick transcribing into not functioning.

    1. Go into phone settings
    2. Go to Siri
    3. Change Siri language to Japanese or some other language that doesn't sound like English

    After doing this, voicemail transcription will not be able to transcribe your voicemails. Instead it will just say "Transcription Unavailable". At least this way the already clunky visual voicemail doesn't have to work overtime trying to transcribe messages. I hope this helps.
    You can't disable that.
    https://support.apple.com/en-us/ht207181

    Leave Apple a request for it.

    Feedback
    Feedback - iPhone - Apple
    Combining these 2 posts for the best answer. While you can NOT do this officially and it's suggested you leave feedback for Apple on the issue, there IS a workaround a member found. Please note this work around MAY effect other aspects of Siri, so proceed with caution, AND it's just that a workaround!
  3. nikkisharif's Avatar
    I don't think you can turn it off
    09-19-2016 09:01 PM
  4. Rob Phillips's Avatar
    Welcome to iMore! As @nikkisharif said, you can't turn it off. It's pretty non intrusive though, in my opinion.
    09-19-2016 09:03 PM
  5. tampatoo's Avatar
    Following. I HATE the voicemail transcription. It jams up my entire voicemail screen making it hard to move on to the next voicemail....and I get a lot of voicemail. There's got to be a way to turn this off.
    09-26-2016 01:29 PM
  6. 1_username's Avatar
    Following. I HATE the voicemail transcription. It jams up my entire voicemail screen making it hard to move on to the next voicemail....and I get a lot of voicemail. There's got to be a way to turn this off.
    I too need to turn this feature off! Since this addition, I have to hit the voice mail 3 or 4 times to get it to open it, then after I read it and it's never correct, I have to hit the delete multiple times before it is removed and there is no clear way to close it and move onto the next voicemail. This is NOT a feature, it is a HINDERANCE!
    Osterlaus likes this.
    10-03-2016 12:28 PM
  7. pkcable's Avatar
    You can offer Apple product feedback here....

    Product Feedback - Apple
    10-03-2016 01:28 PM
  8. supergrendel's Avatar
    Since the release of IOS 10 the horrible feature of voicemail transcription has made the use of my visual voicemail nearly impossible and very dangerous. Most of the time I find myself trying to click empty place holders or dealing with interface glitches that move voicemails to different areas of the screen. Sometimes I have to hit delete multiple times before it registers and nearly all of the transcribing is so far off from what someone actually says I find myself wondering if the transcribing service is being filtered in a different language. Please for the love of Christ at least give us the capability to turn this horrible feature OFF. As a business owner this is the WORST feature of any IOS ever...next to replacing the handgun emoji with a green squirt gun.
    10-26-2016 10:57 PM
  9. supergrendel's Avatar
    After WEEKS of dealing with voicemail transcription issues there is only ONE workaround so far that I can get to trick transcribing into not functioning.

    1. Go into phone settings
    2. Go to Siri
    3. Change Siri language to Japanese or some other language that doesn't sound like English

    After doing this, voicemail transcription will not be able to transcribe your voicemails. Instead it will just say "Transcription Unavailable". At least this way the already clunky visual voicemail doesn't have to work overtime trying to transcribe messages. I hope this helps.
    pkcable likes this.
    11-23-2016 12:00 AM
  10. nikkisharif's Avatar
    After WEEKS of dealing with voicemail transcription issues there is only ONE workaround so far that I can get to trick transcribing into not functioning.

    1. Go into phone settings
    2. Go to Siri
    3. Change Siri language to Japanese or some other language that doesn't sound like English

    After doing this, voicemail transcription will not be able to transcribe your voicemails. Instead it will just say "Transcription Unavailable". At least this way the already clunky visual voicemail doesn't have to work overtime trying to transcribe messages. I hope this helps.
    What device do you have? I have a 6s Plus & 7 Plus...no issues on either with transcription
    11-23-2016 01:44 PM
  11. laluly09's Avatar
    I truly am very frustrated with this feature and wish Apple would have provided and option to turn it off or have Siri be bilingual! I don't like, I don't want it! It corrupts my voice messages and the transcriptions are never accurate so I am left with no voice message features! so frustrating!!
    01-24-2017 12:06 PM
  12. pkcable's Avatar
    What device do you have? I have a 6s Plus & 7 Plus...no issues on either with transcription
    I don't think they have an issue except for the fact that they don't seem to like the feature! Seems like a novel workaround thou! lol I'm with you Nik, I don't mind it, BUT to each his own! I'm gonna mark his solution best answer!
    01-24-2017 01:15 PM
  13. Ledsteplin's Avatar
    You can't disable that.
    https://support.apple.com/en-us/ht207181

    Leave Apple a request for it.

    Feedback
    http://www.apple.com/feedback/iphone.html
    pkcable likes this.
    01-24-2017 02:11 PM
  14. pkcable's Avatar
    After WEEKS of dealing with voicemail transcription issues there is only ONE workaround so far that I can get to trick transcribing into not functioning.

    1. Go into phone settings
    2. Go to Siri
    3. Change Siri language to Japanese or some other language that doesn't sound like English

    After doing this, voicemail transcription will not be able to transcribe your voicemails. Instead it will just say "Transcription Unavailable". At least this way the already clunky visual voicemail doesn't have to work overtime trying to transcribe messages. I hope this helps.
    You can't disable that.
    https://support.apple.com/en-us/ht207181

    Leave Apple a request for it.

    Feedback
    Feedback - iPhone - Apple
    Combining these 2 posts for the best answer. While you can NOT do this officially and it's suggested you leave feedback for Apple on the issue, there IS a workaround a member found. Please note this work around MAY effect other aspects of Siri, so proceed with caution, AND it's just that a workaround!
    01-24-2017 02:21 PM

Similar Threads

  1. Geez, why did Apple ruin AirPlay in iOS10??
    By donnation in forum iOS 10
    Replies: 3
    Last Post: 09-21-2016, 04:54 AM
  2. why does the play store on my phone no longer work
    By Leah Williams2 in forum Ask a Question
    Replies: 2
    Last Post: 09-20-2016, 03:28 AM
  3. Replies: 8
    Last Post: 09-19-2016, 11:39 PM
  4. Did Ios10 delete my voice mails?
    By mws_1984 in forum iPhone 6
    Replies: 0
    Last Post: 09-19-2016, 07:14 PM
  5. How do I access 3D view in Maps app on iPad mini 2 using iOS 10?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-19-2016, 05:54 PM
LINK TO POST COPIED TO CLIPBOARD