Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 1 of 1
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar
    Guest

    Default flashplayer is up to date, yet firefox wants an update

    Imac with OSX 10.11.6, Flashplayer 22.0.0.209, Java 8 Update 91.
    Trying to look at a video via Safari I get the message that i need to update OSX and flashplayer. Firefox often blocks moving to another site because of my 'outdated' flashplayer.

Similar Threads

  1. Is the Kindle reader app gone?
    By Jeffq07 in forum Ask a Question
    Replies: 6
    Last Post: 09-08-2016, 05:15 PM
  2. How do you login to Pokmon go
    By iMore Question in forum Ask a Question
    Replies: 5
    Last Post: 09-08-2016, 09:28 AM
  3. Automatic response to a text message on an iphone
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2016, 05:34 PM
  4. have iphone 6s plus and connected to wife
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2016, 05:27 PM
  5. how to create a new apple ID even i have an existing one
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2016, 04:59 PM

Posting Permissions