1. iMore Question's Avatar
    I downloaded yahoo fantasy football on 1 iPad and a phone but it isn't an option to download on another iPad. Why?
    09-05-2016 10:04 PM
  2. Rob Phillips's Avatar
    Welcome to iMore! What version of iOS is running on the other iPad? Yahoo Fantasy Football requires iOS 8.0 or later.
    dchandler likes this.
    09-05-2016 10:18 PM
  3. dchandler's Avatar
    Welcome to iMore, also make sure you have enough storage.
    09-05-2016 10:44 PM

Similar Threads

  1. Write to text for iPad Pro apps?
    By cunningbrad in forum iPad Pro (9.7-inch)
    Replies: 8
    Last Post: 11-26-2016, 10:25 AM
  2. Replies: 2
    Last Post: 09-12-2016, 09:26 PM
  3. Why won't my store change region?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 09-06-2016, 12:38 PM
  4. How do I handle My App Store showing phantom notification?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 09-06-2016, 05:32 AM
  5. Replies: 1
    Last Post: 09-05-2016, 09:19 PM
LINK TO POST COPIED TO CLIPBOARD