1. iMore Question's Avatar
    I have an iphone 6 that is on an account with 5 lines. "Me" on the phone is the correct name and email. However, when I send a text, it tells people it's coming from the account holder's email (my father). I can't seem to find a setting to change that.
    08-25-2016 10:13 AM
  2. eyecrispy said: Best Answer

    Go to Settings / Messages / Send & Receive
    Look and make sure Apple ID is yours and not your dad's (assuming you're not sharing an ID).
    Look in the "You can be reached by iMessage at" section and uncheck his email.
    Look in the "Start new conversation from" section and uncheck his email.
  3. eyecrispy's Avatar
    Go to Settings / Messages / Send & Receive
    Look and make sure Apple ID is yours and not your dad's (assuming you're not sharing an ID).
    Look in the "You can be reached by iMessage at" section and uncheck his email.
    Look in the "Start new conversation from" section and uncheck his email.
    pkcable likes this.
    08-25-2016 11:34 AM

Similar Threads

  1. Replies: 1
    Last Post: 08-25-2016, 09:40 AM
  2. How do I update to the new tvOS beta?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2016, 08:21 AM
  3. How to add Accessories in the Home app for iPhone and iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-25-2016, 07:12 AM
  4. How to mark up photos in Messages in iOS 10 on iPhone and iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-25-2016, 06:12 AM
  5. cannot find my clock icon, cannot find utilities
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2016, 04:57 AM
LINK TO POST COPIED TO CLIPBOARD