Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By John Yester
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar
    Guest

    Default Why don't you support lower than 4.4 on an android device?

    I would like to install the pokemon go on my phone however you support from 4.4 in android and mine is 4.2.1
  2. Best Answer

    You can contact Niantic, developer's of Pokemon go here...

    https://support.pokemongo.nianticlabs.com/hc/en-us

    Also for questions about Android devices you might be better off at our sister site Android Central....

    Ask a Question - Android Forums at AndroidCentral.com

  3. #2  

    Default re: Why don't you support lower than 4.4 on an android device?

    You are better off emailing the developer.

    We are not them..

    Thank You.
    pkcable likes this.
  4. #3  
    pkcable's Avatar
    Q&A Jedi

    Posts
    3,682 Posts
    Global Posts
    39,632 Global Posts

    Default Re: Why don't you support lower than 4.4 on an android device?

    You can contact Niantic, developer's of Pokemon go here...

    https://support.pokemongo.nianticlabs.com/hc/en-us

    Also for questions about Android devices you might be better off at our sister site Android Central....

    Ask a Question - Android Forums at AndroidCentral.com

Similar Threads

  1. Replies: 3
    Last Post: 08-31-2016, 04:04 AM
  2. Why can't I text certain people from my iPhone 5s?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2016, 03:03 PM
  3. Replies: 2
    Last Post: 08-11-2016, 02:36 PM
  4. Replies: 0
    Last Post: 08-11-2016, 01:57 PM
  5. How to use the Music app on Apple TV
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-11-2016, 10:12 AM

Posting Permissions