1. iMore Question's Avatar
    There is not a problem with my internet signal, as my Lap top is working.
    08-08-2016 01:19 PM
  2. Just_Me_D's Avatar
    Have you tried resetting the network settings or restoring the device?
    08-08-2016 01:22 PM
  3. accactg's Avatar
    You may try this

    1. Go to Settings > General > Reset > Reset Network Settings.
    2. Enter the devices passcode and confirm the reset.
    3. Let the iPhone/iPad restart, you'll see a spinning cursor on the device as it finishes the reset before the device boots back on.
    4. Go back to Settings > Wi-Fi and join the network again.
    Adramyttium likes this.
    11-02-2016 10:26 AM
  4. Adramyttium's Avatar
    You may try this

    1. Go to Settings > General > Reset > Reset Network Settings.
    2. Enter the devices passcode and confirm the reset.
    3. Let the iPhone/iPad restart, you'll see a spinning cursor on the device as it finishes the reset before the device boots back on.
    4. Go back to Settings > Wi-Fi and join the network again.
    I've seen this same problem with several iPads I administer for a school district. accactg's recommendation should clear it up.
    11-02-2016 10:31 AM

Similar Threads

  1. Secret Siri Remote controls: Unlock the power of your Apple TV!
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 08-15-2016, 09:46 PM
  2. How to delete purchased apps on Apps Store?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2016, 01:07 PM
  3. Grab this durable Bluetooth speaker and a selfie stick for just $13
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-08-2016, 11:40 AM
LINK TO POST COPIED TO CLIPBOARD