1. iMore Question's Avatar
    When I am in my exchange email account and I type a name no contacts for my global account display
    07-23-2016 01:54 AM
  2. Tartarus's Avatar
    Hi, welcome to iMore.
    I'm not familiar with exchange accounts, all my contacts are in my iCloud.

    In order to answer your question, I need some additional information.

    1: have you enabled contacts for exchange under settings? Do they appear in your Contacts app on your iPhone?

    2: What exchange service are you using?

    Feel free to sign up for our forum in order to be able to answer in this thread. We're happy to help.
    Meanwhile I hope somebody with more knowledge will come along and help you out.

    Meanwhile you could read this blogpost for the basics.

    http://m.imore.com/how-set-exchange-...-or-ipod-touch
    07-23-2016 03:56 AM
  3. Rob Phillips's Avatar
    When I am in my exchange email account and I type a name no contacts for my global account display
    Welcome to iMore! Go to Settings > Mail, Contacts, Calendars, select your Exchange account, and make sure Contacts is toggled on. If it still doesn't work check with your network administrator to make sure you have the ability to sync contacts.
    07-23-2016 05:27 AM

Similar Threads

  1. iBooks Store not loading on iPad?
    By goku_vegeta in forum iPad
    Replies: 3
    Last Post: 07-23-2016, 04:01 PM
  2. Replies: 2
    Last Post: 07-23-2016, 10:48 AM
  3. Replies: 2
    Last Post: 07-23-2016, 04:59 AM
  4. will uber app work with a iphone with no data
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 07-22-2016, 09:02 PM
LINK TO POST COPIED TO CLIPBOARD